summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2023-03-19 00:57:26 +0000
committerGreyson Christoforo2023-03-19 00:57:26 +0000
commit26159a9cb07ca2dc6f3d8d0c5a6ebc31267dfbea (patch)
treefc2c866501a0d52ff88fd9cbe004308c60cb439f
parentd33a69ae52cf12f479882c7e245c9fdd4c0659fa (diff)
downloadaur-26159a9cb07ca2dc6f3d8d0c5a6ebc31267dfbea.tar.gz
use variable
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12a7b24fd0fe..88a038b55170 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
}
prepare() {
- _sha=$(curl -s https://download.redisinsight.redis.com/latest/latest-linux.yml | yq -r '.sha512' | base64 -d | od -t x1 -An | tr -d ' \n')
+ _sha=$(curl -s https://download.redisinsight.redis.com/latest/${_static_meta} | yq -r '.sha512' | base64 -d | od -t x1 -An | tr -d ' \n')
echo "${_sha} ${pkgname}-${pkgver}.AppImage" > csum.txt
sha512sum -c csum.txt
rm csum.txt