summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Walsh2022-03-24 10:55:04 -0400
committerDan Walsh2022-03-24 10:55:04 -0400
commit417326451f4c64654faa64b6c059bfa528f4a7b2 (patch)
tree495211614ece2a08facc154da60fddfa122828d8
parent731a36c96a290be183f7936ba0b85288492a43bf (diff)
downloadaur-417326451f4c64654faa64b6c059bfa528f4a7b2.tar.gz
v2.0.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 492ef43f0aa2..9cc1900c6e0a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = redisinsight
pkgdesc = Desktop manager that provides an intuitive and efficient GUI for Redis, allowing you to interact with your databases, monitor, and manage your data.
- pkgver = 2.0.4
+ pkgver = 2.0.5
pkgrel = 1
url = https://redis.com/redis-enterprise/redis-insight
arch = x86_64
@@ -11,10 +11,10 @@ pkgbase = redisinsight
depends = libindicator-gtk2
depends = gtk3
depends = libdbusmenu-gtk2
- noextract = redisinsight-2.0.4.AppImage
- source = redisinsight-2.0.4.AppImage::https://download.redisinsight.redis.com/latest/RedisInsight-preview-linux.AppImage
+ noextract = redisinsight-2.0.5.AppImage
+ source = redisinsight-2.0.5.AppImage::https://download.redisinsight.redis.com/latest/RedisInsight-v2-linux-x86_64.AppImage
source = LICENSE::https://raw.githubusercontent.com/RedisInsight/RedisInsight/main/LICENSE
- sha256sums = a4a1253b2fb5e22ff3b48dfd6b398e130542cd02cf94d12419f24dc2748310b0
+ sha256sums = 6f101906fab1643cb545588c4ca18344d8683b6539df07dd7649833ad07923eb
sha256sums = 723a1b274ff1653c4414fa9133b11cae6cc0b258af7617967d50c04fa4354c9e
pkgname = redisinsight
diff --git a/PKGBUILD b/PKGBUILD
index 6aed7a91eb5e..ac72d101cb23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Dan Walsh <dan@danwalsh.ca>
pkgname=redisinsight
-pkgver=2.0.4
+pkgver=2.0.5
pkgrel=1
pkgdesc="Desktop manager that provides an intuitive and efficient GUI for Redis, allowing you to interact with your databases, monitor, and manage your data."
arch=('x86_64')
@@ -10,12 +10,13 @@ depends=('dbus-glib'
'nss'
'libindicator-gtk2'
'gtk3'
- 'libdbusmenu-gtk2')
+ 'libdbusmenu-gtk2'
+ 'alsa-lib')
makedepends=('gendesk')
noextract=("${pkgname}-${pkgver}.AppImage")
-source=("${pkgname}-${pkgver}.AppImage::https://download.redisinsight.redis.com/latest/RedisInsight-preview-linux.AppImage"
+source=("${pkgname}-${pkgver}.AppImage::https://download.redisinsight.redis.com/latest/RedisInsight-v2-linux-x86_64.AppImage"
"LICENSE::https://raw.githubusercontent.com/RedisInsight/RedisInsight/main/LICENSE")
-sha256sums=('a4a1253b2fb5e22ff3b48dfd6b398e130542cd02cf94d12419f24dc2748310b0'
+sha256sums=('6f101906fab1643cb545588c4ca18344d8683b6539df07dd7649833ad07923eb'
'723a1b274ff1653c4414fa9133b11cae6cc0b258af7617967d50c04fa4354c9e')
package() {
@@ -36,4 +37,4 @@ package() {
cp -avR squashfs-root/ "${pkgdir}/opt/${pkgname}"
ln -s /opt/${pkgname}/AppRun "${pkgdir}/usr/bin/redisinsight"
find "${pkgdir}/opt/${pkgname}" -type d -exec chmod 755 {} +
-} \ No newline at end of file
+}