summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteinGaming2023-03-17 20:02:31 +0100
committerSteinGaming2023-03-17 20:02:31 +0100
commit6c84504ec242799a94ad1e6a7065e547cee24e39 (patch)
tree4db560b1add49e8ddb47fa0445ef6a3b807fd1fc
parentf4e0662ebeb8886994a2bf1db09c8d4c6e491d6c (diff)
downloadaur-6c84504ec242799a94ad1e6a7065e547cee24e39.tar.gz
temporary fix: fix folder being missing, preventing redisinsight from working correctly
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 489b2a907bde..18a729337f3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,6 +39,8 @@ package() {
install -d "${pkgdir}/usr/bin"
install -d "${pkgdir}/opt"
install -d "${pkgdir}/opt/${pkgname}"
+ # Refer to https://aur.archlinux.org/packages/redisinsight#comment-906529
+ install -d "${pkgdir}/opt/${pkgname}/resources/static/resources/plugins"
cp -avR * "${pkgdir}/opt/${pkgname}"
ln -s /opt/${pkgname}/redisinsight "${pkgdir}/usr/bin/redisinsight"
find "${pkgdir}/opt/${pkgname}" -type d -exec chmod 755 {} +