summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-20 13:59:03 +0200
committerDimitris Kiziridis2020-11-20 13:59:03 +0200
commitcf89cef04b769d566773b8ad788b06ffe3c9ba07 (patch)
tree8224e4c75818d4fb219ba7875584469c378a9491
parent47d5f97c4d021441131fa295e029234940d18103 (diff)
downloadaur-cf89cef04b769d566773b8ad788b06ffe3c9ba07.tar.gz
Update to 0.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5213805c545b..ee4850fa03ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = reflex
pkgdesc = Run a command when files change
- pkgver = 0.2.0
+ pkgver = 0.3.0
pkgrel = 1
url = https://github.com/cespare/reflex
arch = x86_64
license = MIT
makedepends = go
depends = glibc
- source = reflex-0.2.0.tar.gz::https://github.com/cespare/reflex/archive/v0.2.0.tar.gz
- sha256sums = 528ef2a0160528d8514f86ce0353497ade0219017a6407e4c08878264b87d4a4
+ source = reflex-0.3.0.tar.gz::https://github.com/cespare/reflex/archive/v0.3.0.tar.gz
+ sha256sums = cadb2d439bedc81df0f14e33ef14e3dfc088b95965bf7a6b2e880eb5220a39d5
pkgname = reflex
diff --git a/PKGBUILD b/PKGBUILD
index f18f5b8163da..f86a6b21e92e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=reflex
-pkgver=0.2.0
+pkgver=0.3.0
pkgrel=1
pkgdesc="Run a command when files change"
arch=('x86_64')
@@ -10,7 +10,7 @@ license=('MIT')
depends=('glibc')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/cespare/reflex/archive/v${pkgver}.tar.gz")
-sha256sums=('528ef2a0160528d8514f86ce0353497ade0219017a6407e4c08878264b87d4a4')
+sha256sums=('cadb2d439bedc81df0f14e33ef14e3dfc088b95965bf7a6b2e880eb5220a39d5')
prepare() {
cd "${pkgname}-${pkgver}"
@@ -33,6 +33,6 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
- install -Dm755 build/${pkgname}-${pkgver} "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 build/${pkgname} "${pkgdir}/usr/bin/${pkgname}"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
-} \ No newline at end of file
+}