summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBranislav Holý2016-02-11 01:24:31 +0100
committerBranislav Holý2016-02-11 01:24:31 +0100
commitb792e1a33299d9a3dd337c8da0f34784249e7845 (patch)
tree0a0f1a49c688479d0558b5d687a57e47d76d5475
parent414adfa9e23afd84705e4f96e2e4e7a8ff7d7a5a (diff)
downloadaur-b792e1a33299d9a3dd337c8da0f34784249e7845.tar.gz
Fixed build().
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9bfaf6219666..412efb147821 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
# Generated by pakanton
pkgbase = regilo
pkgver = 2.1.2
- pkgrel = 1
+ pkgrel = 2
pkgdesc = A simple C++ library for controlling the Neato XV robot and the Hokuyo scanner
url = https://github.com/branoholy/regilo
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index e5e78a4d079a..56ab0dbf77d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Branislav Holý <branoholy@gmail.com>
pkgname=regilo
pkgver=2.1.2
-pkgrel=1
+pkgrel=2
pkgdesc="A simple C++ library for controlling the Neato XV robot and the Hokuyo scanner"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/branoholy/regilo"
@@ -22,13 +22,13 @@ sha512sums=('2d177ccbe81ef38804912b3d06f44bc32465093d8d936fba9e38dfc1a94d6485175
validpgpkeys=('D25809BF3563AA56A12B0F4D545EDD46FBAC61E6')
build() {
- cd $pkgname-$pkgver
+ cd regilo-$pkgver
mkdir -p build && cd build
cmake -Dheaders-only:bool=on -Dexample:bool=on -DCMAKE_INSTALL_PREFIX=/usr ..
make
}
package() {
- cd $pkgname-$pkgver/build
+ cd regilo-$pkgver/build
make DESTDIR="$pkgdir/" install
}