summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlan Placidina Maria2023-11-16 16:02:08 -0300
committerAlan Placidina Maria2023-11-16 16:02:08 -0300
commit37fd660c84487ca3721205f19c999d24c6bcdf02 (patch)
tree63e65f27c8552ab1800e9d1bdc369b4d5bc2025f
downloadaur-37fd660c84487ca3721205f19c999d24c6bcdf02.tar.gz
Create Bitnami render-template package
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e26ba9073310
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = render-template
+ pkgdesc = CLI tool for rendering templates with custom data
+ pkgver = 1.0.6
+ pkgrel = 1
+ url = https://github.com/bitnami/render-template
+ arch = x86_64
+ license = Apache-2.0
+ source = https://github.com/bitnami/render-template/releases/download/v1.0.6/render-template-linux-amd64.tar.gz
+ sha512sums = b6ea99fdf02fbf7e2475d02581ac7f4eaebcbab2a2603d1ff62782d063715a82e8f570612827709e49ac226db266f5243ac4f21abac378316d1c4aa367796ba4
+
+pkgname = render-template
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..405252bb6d28
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Alan Placidina Maria <placidina[at]protonmail[dot]com>
+
+pkgname=render-template
+_pkgname=${pkgname}-linux-amd64
+pkgver=1.0.6
+pkgrel=1
+pkgdesc="CLI tool for rendering templates with custom data"
+url="https://github.com/bitnami/render-template"
+arch=(x86_64)
+license=(Apache-2.0)
+source=(https://github.com/bitnami/render-template/releases/download/v${pkgver}/${pkgname}-linux-amd64.tar.gz)
+sha512sums=('b6ea99fdf02fbf7e2475d02581ac7f4eaebcbab2a2603d1ff62782d063715a82e8f570612827709e49ac226db266f5243ac4f21abac378316d1c4aa367796ba4')
+
+package() {
+ install -Dm 755 ${_pkgname} "${pkgdir}/usr/bin/${pkgname}"
+}
+
+# vim: ts=2 sw=2 et: