aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCharles Leclerc2024-02-06 21:26:18 +0100
committerCharles Leclerc2024-02-06 21:30:39 +0100
commit7a696c1319876e47549077790a43cf2536cb0a85 (patch)
treebd6859a789b0b575fd52f6a89651cf590f2c14ad
parent6c319836184cdc33f1d40f71d3d976089ca617c9 (diff)
downloadaur-7a696c1319876e47549077790a43cf2536cb0a85.tar.gz
Added tag signing to update.sh
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 8dd96f586b11..cecabdfce779 100755
--- a/update.sh
+++ b/update.sh
@@ -56,7 +56,7 @@ if [ "${initial}x" = "x" ] ; then
git add PKGBUILD .SRCINFO
git commit -S -m "Released $new_ver-1"
git push
- git tag -s "$new_ver-1"
+ git tag -s -m "Bumped version $new_ver" "$new_ver-1"
git push --tags
gh release create --generate-notes "$new_ver-1" reposilite-$new_ver-1-any.pkg.tar.*
rm reposilite-$new_ver.tar.*