summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSateallia2024-02-29 03:03:07 +0300
committerSateallia2024-02-29 03:03:07 +0300
commitecd20f02d9ffe6318034970bf2c3e88944282bbe (patch)
tree2958cd0a687c9781b1e017ecf27b340e0d7ded79
downloadaur-ecd20f02d9ffe6318034970bf2c3e88944282bbe.tar.gz
Initial commit
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..63600268b50b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Sateallia <mail at sateallia dot org>
+
+pkgname=resistormaid
+pkgver=2.0.1
+pkgrel=1
+pkgdesc="CLI resistor calculator"
+arch=('x86_64')
+url='https://sateallia.org/software/'
+license=('MIT')
+
+source=('https://sateallia.org/code/resistormaid/resistormaid_2_0_0.tar.gz'
+ 'https://sateallia.org/code/resistormaid/resistormaid_2_0_1.patch')
+
+prepare() {
+ patch < resistormaid_2_0_1.patch
+}
+
+build() {
+ make
+}
+
+package() {
+ install -D -m755 resistormaid ${pkgdir}/usr/bin/resistormaid
+}
+md5sums=('4296e292d9c723da5b316386e301be3e'
+ '9482b16ce012e24f2b24a4e1d10775c5')