summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Swanson2015-09-27 19:21:06 -0700
committerMike Swanson2015-09-27 19:21:06 -0700
commit6c824f9722d666cce0e5ea37d27fa9349aa10dcd (patch)
tree786a71cdfccd5a5613f4916617e008d1194ed4ca
parentef33631d87ab0bbcb436d3a2b41f04c3dfc03810 (diff)
downloadaur-6c824f9722d666cce0e5ea37d27fa9349aa10dcd.tar.gz
Remove libretro-super-git as an optdepends
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e8ffa0ac5b78..7e0e589efccd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = retroarch-git
pkgdesc = Simple frontend for the Libretro API
- pkgver = 1.2.2.r836.80b3bc6
+ pkgver = 1.2.2.r1464.5d9cdcd
pkgrel = 1
epoch = 2
url = http://github.com/libretro/RetroArch
@@ -22,10 +22,9 @@ pkgbase = retroarch-git
depends = openal
depends = python
depends = sdl2
- optdepends = libretro-super-git: A collection of libretro implementations.
provides = retroarch
conflicts = retroarch
- source = git+https://github.com/libretro/RetroArch.git
+ source = git+https://github.com/libretro/RetroArch
sha256sums = SKIP
pkgname = retroarch-git
diff --git a/PKGBUILD b/PKGBUILD
index c364ccc0c16a..93c3c961af59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=retroarch-git
_gitname=RetroArch
epoch=2
-pkgver=1.2.2.r836.80b3bc6
+pkgver=1.2.2.r1464.5d9cdcd
pkgrel=1
pkgdesc="Simple frontend for the Libretro API"
arch=('i686' 'x86_64' 'arm' 'armv6h')
@@ -11,16 +11,16 @@ url="http://github.com/libretro/RetroArch"
license=('GPL3')
depends=('ffmpeg' 'jack2' 'libgl' 'libusb' 'libxinerama' 'libxkbcommon'
'libxv' 'mesa' 'nvidia-cg-toolkit' 'openal' 'python' 'sdl2')
-optdepends=('libretro-super-git: A collection of libretro implementations.')
makedepends=('git')
provides=('retroarch')
conflicts=('retroarch')
-source=("git+https://github.com/libretro/$_gitname.git")
+source=("git+https://github.com/libretro/$_gitname")
sha256sums=('SKIP')
pkgver() {
cd "$_gitname"
- printf "%s\n" "$(git describe --long --tags | sed 's/v//g;s/\([^-]*-\)g/r\1/;s/-/./g')"
+
+ printf "%s" "$(git describe --long --tags | sed 's/v//g;s/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {