summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302022-04-22 18:28:41 +0200
committerM0Rf302022-04-22 18:28:41 +0200
commitb79ec1923655ce42d91916b3c12d5a88f51e9b7e (patch)
tree2bbe47c7ef180e0032182b1a04840c16c46eb192
parentbfe63bbcfc9ce548d21618068354a46d6d28ed70 (diff)
downloadaur-b79ec1923655ce42d91916b3c12d5a88f51e9b7e.tar.gz
reviewdog-bin: 0.14.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 153998a772d5..9b5c27cee869 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = reviewdog-bin
pkgdesc = Automated code review tool integrated with any code analysis tools regardless of programming language
- pkgver = 0.13.1
+ pkgver = 0.14.1
pkgrel = 1
url = https://github.com/reviewdog/reviewdog
arch = x86_64
license = MIT
provides = reviewdog
conflicts = reviewdog
- source = reviewdog-bin-0.13.1.tar.gz::https://github.com/reviewdog/reviewdog/releases/download/v0.13.1/reviewdog_0.13.1_Linux_x86_64.tar.gz
- sha256sums = 08a5a323939101195af1d420ab6be3a50ec12f58e3419e3fcd07b6871f0b9a7e
+ source = reviewdog-bin-0.14.1.tar.gz::https://github.com/reviewdog/reviewdog/releases/download/v0.14.1/reviewdog_0.14.1_Linux_x86_64.tar.gz
+ sha256sums = bf0ada422e13a94aafb26bcd8ade3ae6d98e6a3db4a9c1cb17686ee64e021314
pkgname = reviewdog-bin
diff --git a/PKGBUILD b/PKGBUILD
index 606378d548ad..0ec42f0f17f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=reviewdog-bin
-pkgver=0.13.1
+pkgver=0.14.1
pkgrel=1
pkgdesc='Automated code review tool integrated with any code analysis tools regardless of programming language'
arch=('x86_64')
@@ -13,8 +13,10 @@ conflicts=("${pkgname%-bin}")
source=("${pkgname}-${pkgver}.tar.gz::${url}/releases/download/v${pkgver}/reviewdog_${pkgver}_Linux_x86_64.tar.gz")
package() {
- install -Dm644 "${srcdir}"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm755 "${srcdir}"/reviewdog "${pkgdir}/usr/bin/reviewdog"
+ install -Dm644 "${srcdir}"/LICENSE \
+ "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm755 "${srcdir}"/reviewdog \
+ "${pkgdir}/usr/bin/reviewdog"
}
-sha256sums=('08a5a323939101195af1d420ab6be3a50ec12f58e3419e3fcd07b6871f0b9a7e')
+sha256sums=('bf0ada422e13a94aafb26bcd8ade3ae6d98e6a3db4a9c1cb17686ee64e021314')