summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorburdoto2023-05-07 22:15:54 +0200
committerburdoto2023-05-07 22:15:54 +0200
commit1a9f6047f8b14f86deac65dd3e7b2c56c797e127 (patch)
tree25cf13297418e7053a3a70c1fa9a493392d93fe1
parent0b86768642e917bce301cb90b340dc19e5aaf6e7 (diff)
downloadaur-1a9f6047f8b14f86deac65dd3e7b2c56c797e127.tar.gz
Update publish.sh
-rwxr-xr-xpublish.sh5
1 files changed, 0 insertions, 5 deletions
diff --git a/publish.sh b/publish.sh
index 7a883d41f177..567f4ed1a5cd 100755
--- a/publish.sh
+++ b/publish.sh
@@ -1,7 +1,6 @@
#!/bin/bash
set -e # exit on error
-tar="rgx.tar.gz"
dotnet clean
dotnet build -c Release
@@ -12,10 +11,6 @@ git clean -f
git reset --hard
(git add .SRCINFO && git commit -m "SRCINFO" && git push) || true
-# create tarball
-rm -f "$tar" || true
-tar -zcvf "$tar" LICENSE PKGBUILD .SRCINFO rgx.csproj ./**.cs bin/Release/net6.0
-
# push to aur
if [ -z "$(git remote | grep aur)" ]; then
git remote add aur ssh://aur@aur.archlinux.org/rgx-git.git