summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorburdoto2023-05-07 22:27:31 +0200
committerburdoto2023-05-07 22:27:31 +0200
commit52faf651dcd9a6cb33e4a14957482d859fd39de6 (patch)
treed746c8d26e92c7fb56993b9a8d74fa0a4795e2cd
parent5dc84961705d5da8a60a14fd7c4b1272bf031b88 (diff)
downloadaur-52faf651dcd9a6cb33e4a14957482d859fd39de6.tar.gz
update build args
-rw-r--r--PKGBUILD2
-rwxr-xr-xpublish.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d42be02b3dc8..44ea872804db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ md5sums=('SKIP')
build() {
cd "$srcdir/rgx"
- dotnet publish -c Release
+ dotnet publish -c Release --sc --use-current-runtime -p:PublishSingleFile=true -o publish
}
package() {
diff --git a/publish.sh b/publish.sh
index 911ad51d7de9..0440d1c42ded 100755
--- a/publish.sh
+++ b/publish.sh
@@ -3,7 +3,7 @@
set -e # exit on error
dotnet clean
-dotnet build -c Release
+dotnet build -c Release --sc --use-current-runtime -p:PublishSingleFile=true -o publish
# update SRCINFO
git clean -f