summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorburdoto2023-05-07 21:36:45 +0200
committerburdoto2023-05-07 21:36:45 +0200
commitf3cb6b5a24c517c60056f1a244d56911122dbc3b (patch)
treebea0c24ef821d861e3a6859ff936927ea2dcfbd3
parenta6872d62255682374ca1175dc5962cb4be245b29 (diff)
downloadaur-f3cb6b5a24c517c60056f1a244d56911122dbc3b.tar.gz
PKGBUILD
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74fc8f9d38cb..32c686501c79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,14 +9,15 @@ url="https://github.com/comroid-git/rgx"
license=('MIT')
depends=('dotnet-runtime-6.0')
makedepends=('dotnet-sdk-6.0')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/comroid-git/rgx/tarball/master")
+source=("git+https://github.com/comroid-git/rgx.git" "git+https://github.com/comroid-git/csapi.git")
+md5sums=('SKIP' 'SKIP')
build() {
- cd "$srcdir"
- dotnet build -c Release
+ cd "$srcdir/rgx"
+ dotnet publish -c Release
}
package() {
- cd "$srcdir"
+ cd "$srcdir/rgx"
install -Dm755 bin/Release/net6.0/rgx "$pkgdir/usr/bin/rgx"
}