summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortee2024-02-15 22:35:47 +1300
committertee2024-02-15 22:35:47 +1300
commit1adb4256e2b9dc9425659ad4fed23fb8985043f9 (patch)
tree56196dc593c80e7dee4114a22052421666774edd
downloadaur-1adb4256e2b9dc9425659ad4fed23fb8985043f9.tar.gz
Version 0.40.1
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ab12205db0dc
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = rill-bin
+ pkgdesc = Rill is an operational BI tool that provides fast dashboards that your team will actually use.
+ pkgver = 0.40.1
+ pkgrel = 1
+ url = https://rilldata.com
+ arch = x86_64
+ license = Apache 2.0
+ provides = rill
+ conflicts = rill
+ source = https://github.com/rilldata/rill/releases/download/v0.40.1/rill_linux_amd64.zip
+ sha256sums = 943233187470fed8427526e9eca94a53d3e7a4dfc02dd00ef8b6984c141f508c
+
+pkgname = rill-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..93d8a2cfb12c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: tee < teeaur at duck dot com >
+pkgname=rill-bin
+pkgver=0.40.1
+pkgrel=1
+pkgdesc="Rill is an operational BI tool that provides fast dashboards that your team will actually use."
+arch=(x86_64)
+url="https://rilldata.com"
+license=('Apache')
+provides=('rill')
+conflicts=('rill')
+source=("https://github.com/rilldata/rill/releases/download/v$pkgver/rill_linux_amd64.zip")
+sha256sums=('943233187470fed8427526e9eca94a53d3e7a4dfc02dd00ef8b6984c141f508c')
+
+package() {
+ install -Dm0755 rill "$pkgdir/usr/bin/rill"
+ install -Dm644 "LICENSE.md" -t "$pkgdir/usr/share/licenses/$pkgname/"
+}
+# vim:set noet sts=0 sw=4 ts=4 ft=PKGBUILD: