summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWouter de Vries2016-04-30 12:04:56 +0200
committerWouter de Vries2016-04-30 12:04:56 +0200
commit945525d69493ce2bac11a4630fdbe32b6be70712 (patch)
tree8c2f6d366871e9aa2ed965a841d606210581e57a
parent0c410cd2970de54ec16d9c1456b5e0a048dd2f75 (diff)
downloadaur-945525d69493ce2bac11a4630fdbe32b6be70712.tar.gz
Updated to version 2.0.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD9
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c8db47c2218a..b460ea7e11e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 29 15:28:04 UTC 2016
+# Sat Apr 30 10:04:38 UTC 2016
pkgbase = ripe-atlas-tools
pkgdesc = The official command-line client for RIPE Atlas
- pkgver = 1.2.2
+ pkgver = 2.0.1
pkgrel = 1
url = https://pypi.python.org/pypi/ripe.atlas.tools
arch = any
@@ -11,16 +11,16 @@ pkgbase = ripe-atlas-tools
depends = python>=3.4
depends = python-dateutil>=2.4.2
depends = python-requests>=2.7.0
- depends = python-ripe-atlas-cousteau>=1.0.7
- depends = python-ripe-atlas-sagan>=1.1.8
+ depends = python-ripe-atlas-cousteau>=1.2
+ depends = python-ripe-atlas-sagan>=1.1.10
depends = python-tzlocal
depends = python-yaml
depends = python-pyopenssl>=0.13
optdepends = python-ujson: faster json decoding
optdepends = python-sphinx: documentation generator
provides = ripe-atlas-tools
- source = https://pypi.python.org/packages/source/r/ripe.atlas.tools/ripe.atlas.tools-1.2.2.tar.gz
- md5sums = d1f78bfc70e88043f7b84b5dc65816be
+ source = https://pypi.python.org/packages/96/01/c7f7b10d01d5d0d3ff8e9c91051791348cb1154891e6ec40377d0ddba0bf/ripe.atlas.tools-2.0.1.tar.gz
+ md5sums = b3c78853971a5bf110cfbc283c1e0e2c
pkgname = ripe-atlas-tools
diff --git a/PKGBUILD b/PKGBUILD
index b073239684fd..6dde551c5f9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Wouter de Vries <wouter@wouter-web.nl>
_name=ripe.atlas.tools
pkgname=ripe-atlas-tools
-pkgver=1.2.2
+pkgver=2.0.1
pkgrel=1
pkgdesc="The official command-line client for RIPE Atlas"
arch=('any')
url="https://pypi.python.org/pypi/$_name"
license=('GPL3')
optdepends=('python-ujson: faster json decoding' 'python-sphinx: documentation generator')
-depends=('python>=3.4' 'python-dateutil>=2.4.2' 'python-requests>=2.7.0' 'python-ripe-atlas-cousteau>=1.0.7' 'python-ripe-atlas-sagan>=1.1.8' 'python-tzlocal' 'python-yaml' 'python-pyopenssl>=0.13')
+depends=('python>=3.4' 'python-dateutil>=2.4.2' 'python-requests>=2.7.0' 'python-ripe-atlas-cousteau>=1.2' 'python-ripe-atlas-sagan>=1.1.10' 'python-tzlocal' 'python-yaml' 'python-pyopenssl>=0.13')
makedepends=('python-setuptools')
provides=('ripe-atlas-tools')
-source=("https://pypi.python.org/packages/source/r/$_name/$_name-$pkgver.tar.gz")
-md5sums=('d1f78bfc70e88043f7b84b5dc65816be')
+#source=("https://pypi.python.org/packages/source/r/$_name/$_name-$pkgver.tar.gz")
+source=("https://pypi.python.org/packages/96/01/c7f7b10d01d5d0d3ff8e9c91051791348cb1154891e6ec40377d0ddba0bf/ripe.atlas.tools-2.0.1.tar.gz")
+md5sums=('b3c78853971a5bf110cfbc283c1e0e2c')
package() {
cd "$srcdir/$_name-$pkgver"