summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulien Nicoulaud2019-09-20 20:35:32 +0200
committerJulien Nicoulaud2019-09-20 20:35:32 +0200
commitaf306fc6b4166a03aa39e2573d7754f63f0b09d2 (patch)
treeb322bbb79a92b075e5e730505d76f8fa79f5a32c
parent7ca06b653ad512a01af06c29cf52e9281ab18bb4 (diff)
downloadaur-af306fc6b4166a03aa39e2573d7754f63f0b09d2.tar.gz
0.9.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 78bd142fb646..05ec41790854 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ripgrep-all
pkgdesc = rga: ripgrep, but also search in PDFs, E-Books, Office documents, zip, tar.gz, etc.
- pkgver = 0.9.2
- pkgrel = 2
+ pkgver = 0.9.3
+ pkgrel = 1
url = https://github.com/phiresky/ripgrep-all
arch = i686
arch = x86_64
@@ -21,8 +21,8 @@ pkgbase = ripgrep-all
conflicts = rga
conflicts = rga-git
conflicts = rga-bin
- source = https://github.com/phiresky/ripgrep-all/archive/0.9.2.tar.gz
- sha512sums = ea91feae191b0dc6654572c3c7ace08ea452d3e838fdb5c3f6691a32d510f3340aa64171caf4f67db867e027317e04ffccc1aa6edc95c0ec8942d6e4d8ea0208
+ source = https://github.com/phiresky/ripgrep-all/archive/0.9.3.tar.gz
+ sha512sums = fc898130e9c5c3666e14bb7f7f1cc5c069a614eea2aa58e84e2267ea1cfcbab8a9272b56f997b7418088950fd5f119c9af050677d28c5a2287b7671dee0d629e
pkgname = ripgrep-all
diff --git a/PKGBUILD b/PKGBUILD
index ca7dc2972ebe..cf04214eb90c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Julien Nicoulaud <julien DOT nicoulaud AT gmail DOT com>
pkgname=ripgrep-all
-pkgver=0.9.2
-pkgrel=2
+pkgver=0.9.3
+pkgrel=1
pkgdesc="rga: ripgrep, but also search in PDFs, E-Books, Office documents, zip, tar.gz, etc."
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
url="https://github.com/phiresky/ripgrep-all"
@@ -12,7 +12,7 @@ depends=(ripgrep ffmpeg pandoc poppler tesseract imagemagick)
makedepends=('rust' 'cargo')
conflicts=("${pkgname}-git" "${pkgname}-bin" "rga" "rga-git" "rga-bin")
source=("https://github.com/phiresky/ripgrep-all/archive/${pkgver}.tar.gz")
-sha512sums=('ea91feae191b0dc6654572c3c7ace08ea452d3e838fdb5c3f6691a32d510f3340aa64171caf4f67db867e027317e04ffccc1aa6edc95c0ec8942d6e4d8ea0208')
+sha512sums=('fc898130e9c5c3666e14bb7f7f1cc5c069a614eea2aa58e84e2267ea1cfcbab8a9272b56f997b7418088950fd5f119c9af050677d28c5a2287b7671dee0d629e')
build() {
cd "${srcdir}/ripgrep-all-${pkgver}"
@@ -29,3 +29,4 @@ package() {
install -Dm 755 "target/release/rga" "${pkgdir}/usr/bin/rga"
install -Dm 755 "target/release/rga-preproc" "${pkgdir}/usr/bin/rga-preproc"
}
+