summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJameson Pugh2015-08-21 09:55:51 -0400
committerJameson Pugh2015-08-21 09:55:51 -0400
commit39fefa6f5b9939fb02873c699bdbf04b824d09a4 (patch)
tree42a72a219596689e79e7873bd0c2b6abe0311e6a
parent0b369e8d91ba89b2e05b469c88a79d8e4d77174d (diff)
downloadaur-39fefa6f5b9939fb02873c699bdbf04b824d09a4.tar.gz
v3.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08584e05ad3..e4fb8a0d268 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = roccat-tools-full
pkgdesc = Userland applications to configure and make extended use of ROCCAT devices
- pkgver = 3.5.0
+ pkgver = 3.6.0
pkgrel = 1
url = http://roccat.sourceforge.net
install = roccat-tools.install
@@ -8,7 +8,7 @@ pkgbase = roccat-tools-full
arch = x86_64
license = GPL2
makedepends = cmake
- depends = libgaminggear>=0.10.1
+ depends = libgaminggear>=0.11.0
depends = libcanberra
depends = gtk2
depends = libnotify>=0.7.0
@@ -19,9 +19,9 @@ pkgbase = roccat-tools-full
optdepends = roccat-dkms: Adds support for the old kone device with dynamic rebuild.
conflicts = roccat-tools-common
replaces = roccat-tools-common
- source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-3.5.0.tar.bz2
+ source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-3.6.0.tar.bz2
source = udev-compilation-error-fix.patch
- sha1sums = 2eb75f596a282a388714a3449ee45836f42c76b6
+ sha1sums = 6673618de5ee7dc8a1a7a6379aa8b6873dffad8f
sha1sums = d31ad74bf91628f21415a631ec0f57b707266d0f
pkgname = roccat-tools-full
diff --git a/PKGBUILD b/PKGBUILD
index 57116447b74..b3a527e726e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,13 +6,13 @@
pkgname=('roccat-tools-full')
_pkgbase=roccat-tools
-pkgver=3.5.0
+pkgver=3.6.0
pkgrel=1
pkgdesc='Userland applications to configure and make extended use of ROCCAT devices'
arch=('i686' 'x86_64')
url='http://roccat.sourceforge.net'
license=('GPL2')
-depends=('libgaminggear>=0.10.1' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme')
+depends=('libgaminggear>=0.11.0' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme')
makedepends=('cmake')
optdepends=('kmod-roccat: Adds support for the old kone device.'
'roccat-dkms: Adds support for the old kone device with dynamic rebuild.')
@@ -21,7 +21,7 @@ replaces=('roccat-tools-common')
source=("http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-$pkgver.tar.bz2"
'udev-compilation-error-fix.patch')
install=roccat-tools.install
-sha1sums=('2eb75f596a282a388714a3449ee45836f42c76b6'
+sha1sums=('6673618de5ee7dc8a1a7a6379aa8b6873dffad8f'
'd31ad74bf91628f21415a631ec0f57b707266d0f')
build() {