summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2020-06-10 21:24:11 -0400
committeracxz2020-06-10 21:24:11 -0400
commitec6c0b9751e0bba4368a615e6635b5748f283f50 (patch)
treec0f2bdf758cb9ba00e538edcfa01132bdb4c6a63
parent294bab62f87376d264fd925c45bade8ff32a3083 (diff)
downloadaur-ec6c0b9751e0bba4368a615e6635b5748f283f50.tar.gz
updpkg rocm-bandwidth-test
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af16783efc5b..ad3353bdf618 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rocm-bandwidth-test
pkgdesc = Bandwidth test for ROCm
- pkgver = 3.3.0
+ pkgver = 3.5.0
pkgrel = 1
url = https://github.com/RadeonOpenCompute/rocm_bandwidth_test
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = rocm-bandwidth-test
depends = hsa-rocr
options = !staticlibs
options = strip
- source = rocm_bandwidth_test-roc-3.3.0.tar.gz::https://github.com/RadeonOpenCompute/rocm_bandwidth_test/archive/rocm-3.3.0.tar.gz
- sha256sums = f5f914073018619dc91662d5bf630903dfa4db9136d603591917fdfb3c9164ce
+ source = rocm-bandwidth-test-3.5.0.tar.gz::https://github.com/RadeonOpenCompute/rocm_bandwidth_test/archive/rocm-3.5.0.tar.gz
+ sha256sums = fbb63fb8713617fd167d9c1501acbd92a6b189ee8e1a8aed668fa6666baae389
pkgname = rocm-bandwidth-test
diff --git a/PKGBUILD b/PKGBUILD
index 492404eed2b9..63627344fd38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=rocm-bandwidth-test
-pkgver=3.3.0
+pkgver=3.5.0
pkgrel=1
pkgdesc="Bandwidth test for ROCm"
arch=('x86_64')
@@ -9,15 +9,14 @@ license=('custom:NCSAOSL')
depends=('hsa-rocr')
makedepends=('cmake')
options=(!staticlibs strip)
-source=("rocm_bandwidth_test-roc-$pkgver.tar.gz::https://github.com/RadeonOpenCompute/rocm_bandwidth_test/archive/rocm-$pkgver.tar.gz")
-sha256sums=('f5f914073018619dc91662d5bf630903dfa4db9136d603591917fdfb3c9164ce')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/RadeonOpenCompute/rocm_bandwidth_test/archive/rocm-$pkgver.tar.gz")
+sha256sums=('fbb63fb8713617fd167d9c1501acbd92a6b189ee8e1a8aed668fa6666baae389')
build() {
mkdir -p "$srcdir/build"
cd "$srcdir/build"
- cmake -DCMAKE_BUILD_TYPE=Release \
- -DCMAKE_INSTALL_PREFIX=/opt/rocm/rocm_bandwidth_test \
+ cmake -DCMAKE_INSTALL_PREFIX=/opt/rocm/rocm_bandwidth_test \
"$srcdir/rocm_bandwidth_test-rocm-$pkgver"
make
}