summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornaetherm2020-04-02 07:39:15 +0200
committernaetherm2020-04-02 07:39:15 +0200
commit44b88d645556104ee39fbbdea6d15bc37b2d50b6 (patch)
treeccbee386c6b9e30ba5d1d24956f13ee0b4e9bb46
parent3dd7e4b48ec446d86b723db0ef3f459b5efed489 (diff)
downloadaur-44b88d645556104ee39fbbdea6d15bc37b2d50b6.tar.gz
Updated rocmcmake to 3.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ea761ac20065..37dd99e04438 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = rocm-cmake
pkgdesc = cmake modules for common build tasks needed for the ROCM software stack
- pkgver = 3.0.0
+ pkgver = 3.3.0
pkgrel = 1
url = https://github.com/RadeonOpenCompute/rocm-cmake
arch = x86_64
license = MIT
makedepends = cmake
- source = https://github.com/RadeonOpenCompute/rocm-cmake/archive/roc-3.0.0.tar.gz
- sha256sums = 9393fd534a100e8da55f44d0625337d76f3c7890e0297fe690c9e7d384b205ef
+ source = https://github.com/RadeonOpenCompute/rocm-cmake/archive/rocm-3.3.0.tar.gz
+ sha256sums = 76ed3ee8e56cf3246011cf7723c2abda539e1136e7e7f6909bfa45d268b8644f
pkgname = rocm-cmake
diff --git a/PKGBUILD b/PKGBUILD
index 6e9dba1317d7..7a1781b8fb3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Original build: fermyon <antifermion@protonmail.com>
# Maintainer: Markus Näther <naetherm@cs.uni-freiburg.de>
pkgname=rocm-cmake
-pkgver=3.0.0
+pkgver=3.3.0
pkgrel=1
pkgdesc="cmake modules for common build tasks needed for the ROCM software stack"
arch=('x86_64')
url="https://github.com/RadeonOpenCompute/rocm-cmake"
license=('MIT')
makedepends=('cmake')
-source=("https://github.com/RadeonOpenCompute/rocm-cmake/archive/roc-$pkgver.tar.gz")
-sha256sums=('9393fd534a100e8da55f44d0625337d76f3c7890e0297fe690c9e7d384b205ef')
+source=("https://github.com/RadeonOpenCompute/rocm-cmake/archive/rocm-$pkgver.tar.gz")
+sha256sums=('76ed3ee8e56cf3246011cf7723c2abda539e1136e7e7f6909bfa45d268b8644f')
build() {
mkdir -p "$srcdir/build"
cd "$srcdir/build"
cmake -DCMAKE_INSTALL_PREFIX=/opt/rocm \
- "$srcdir/$pkgname-roc-$pkgver"
+ "$srcdir/$pkgname-rocm-$pkgver"
}
package() {