summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Chen2016-09-12 18:32:54 -0400
committerDaniel Chen2016-09-12 18:32:54 -0400
commit35a3855200f5fb8b3e8e4dcaa8c1f27dab5e73ec (patch)
treecf2ceff5e497d53ed584c1b6416ff954045c116e
parentbeeb909eeec6e8ce62d2f6ff30e06b190ba1c6a8 (diff)
downloadaur-35a3855200f5fb8b3e8e4dcaa8c1f27dab5e73ec.tar.gz
2.2.0 with PKGBUILD fix from fusion809
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD17
2 files changed, 13 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 51060eafd0a0..421f66216b4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Sep 7 03:11:23 UTC 2016
+# Mon Sep 12 22:32:28 UTC 2016
pkgbase = rodeo
pkgdesc = A data science IDE for Python
- pkgver = 2.1.4
+ pkgver = 2.2.0
pkgrel = 1
url = https://www.yhat.com/products/rodeo
install = rodeo.install
@@ -10,8 +10,8 @@ pkgbase = rodeo
license = AGPL3
depends = jupyter
depends = gconf
- source_x86_64 = https://github.com/yhat/rodeo/releases/download/v2.1.4/rodeo-2.1.4.deb
- md5sums_x86_64 = 5484b763efcd9da4414be3a34d6c2907
+ source_x86_64 = https://github.com/yhat/rodeo/releases/download/v2.2.0/rodeo-2.2.0.deb
+ md5sums_x86_64 = b2cca95c1974152f3391e4637de8689f
pkgname = rodeo
diff --git a/PKGBUILD b/PKGBUILD
index 1f523a54d629..25019b4b9751 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-#Maintainer:xgdgsc<xgdgsc@gmail.com>
+# Original Author: xgdgsc<xgdgsc@gmail.com>
+# Maintainer: chendaniely<chendaniely@gmail.com>
+# Contributor: Brenton Horne <brentonhorne77@gmail.com>
pkgname=rodeo
-pkgver=2.1.4
+pkgver=2.2.0
pkgrel=1
pkgdesc="A data science IDE for Python"
url='https://www.yhat.com/products/rodeo'
@@ -9,15 +11,14 @@ arch=('x86_64')
depends=('jupyter' 'gconf')
license=('AGPL3')
install=rodeo.install
-md5sums_x86_64=('5484b763efcd9da4414be3a34d6c2907')
-
+md5sums_x86_64=('b2cca95c1974152f3391e4637de8689f')
source_x86_64=("https://github.com/yhat/rodeo/releases/download/v$pkgver/rodeo-$pkgver.deb")
-# source_x86_64=("https://github.com/yhat/rodeo/releases/download/v$pkgver/rodeo-$pkgver-amd64.deb")
-# source_i686=("https://github.com/yhat/rodeo/releases/download/v$pkgver/rodeo-$pkgver-ia32.deb")
build() {
- cd "${srcdir}"
- tar -xf data.tar.xz
+ cd "${srcdir}"
+ # bsdtar should be used, instead of tar, as makepkg uses it to decompress
+ # archives, so it's automatically available
+ bsdtar -xf data.tar.gz
}
package() {