summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDouglas Campos2015-03-31 18:04:25 -0300
committerDouglas Campos2015-03-31 18:04:25 -0300
commit1180505516363072739f28c01988fab738e36fa9 (patch)
tree8dadf079f6fbc372ac29e7af676d35a60cb29ac1
parent0d04695313e966748e2a0f254a6272921aac38e1 (diff)
downloadaur-1180505516363072739f28c01988fab738e36fa9.tar.gz
include manpages during install
running `rofi -h` complains about missing rofi.1 man page which is only installed when you call the `make install-man` target.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbe8c11d2ead..29c05fbe7cb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,5 +33,5 @@ build() {
package() {
cd "$srcdir/$_gitname"
- make install DESTDIR="$pkgdir"
+ make install install-man DESTDIR="$pkgdir"
}