summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarvin Kreis2019-03-12 21:43:44 +0100
committerMarvin Kreis2019-03-12 21:43:44 +0100
commit0ce3da3f6443002b7a7b843d0e64fc99f322b304 (patch)
treefedc333726effa1f1297967dd79bae0a0fd818be
parent3007d596a72c76f5a056ae09aa624486f05a8de9 (diff)
downloadaur-0ce3da3f6443002b7a7b843d0e64fc99f322b304.tar.gz
Update pkgver method
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d6a8edee21b..171dc33e9946 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ md5sums=("SKIP")
pkgver() {
cd "${srcdir}/${pkgname%-git}"
- git describe --tags
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {