summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortinywrkb2021-10-01 19:18:47 +0300
committertinywrkb2021-10-01 19:18:47 +0300
commitbe22d7fa03bc42f500067eec16e7642c523f1f1b (patch)
tree586a813f18408cf92ea32ece642d8096c7c2a117
parent9f65fe4b8fddcef4162eca551344051bb0f57199 (diff)
downloadaur-be22d7fa03bc42f500067eec16e7642c523f1f1b.tar.gz
Handle plus sign in pkgver
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7266f83f1db4..d2be3965ab9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ sha256sums=('SKIP')
pkgver() {
cd rofi
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/[-+]/./g'
}
prepare() {