summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarvin Delgado2022-09-11 14:05:52 -0400
committerDarvin Delgado2022-09-11 14:05:52 -0400
commit778349cb684cc6547cfcfb423668292af5cd6533 (patch)
treeef8d5539b11e8a4ca767851ea08e2c67904f7800
parent3c9f1d5420fc4d4d4f63478dbac94e52545ebc65 (diff)
downloadaur-778349cb684cc6547cfcfb423668292af5cd6533.tar.gz
v1.9
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab231fec3e03..4cb018240c32 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rom-properties
pkgdesc = This shell extension adds a few nice features to file browsers for managing video game ROM and disc images
- pkgver = 1.8.3
+ pkgver = 1.9
pkgrel = 1
url = https://github.com/GerbilSoft/rom-properties
arch = x86_64
@@ -15,7 +15,8 @@ pkgbase = rom-properties
depends = nettle
depends = tinyxml2
depends = libseccomp
- source = rom-properties-1.8.3.tar.gz::https://github.com/GerbilSoft/rom-properties/archive/v1.8.3.tar.gz
- sha256sums = 72bbf5560f197a7a53cf2686e23e204027bf3fbbc5ef733f4194ec3c582e61c4
+ depends = openmp
+ source = rom-properties-1.9.tar.gz::https://github.com/GerbilSoft/rom-properties/archive/v1.9.tar.gz
+ sha256sums = 50a38d85eb37d27ceebcbf412db53f2506281650deda476be0a42126463f7784
pkgname = rom-properties
diff --git a/PKGBUILD b/PKGBUILD
index 8780038d829e..c98d81700e7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Darvin Delgado <dnmodder at gmail dot com>
pkgname=rom-properties
-pkgver=1.8.3
+pkgver=1.9
pkgrel=1
pkgdesc='This shell extension adds a few nice features to file browsers for managing video game ROM and disc images'
arch=('x86_64')
url='https://github.com/GerbilSoft/rom-properties'
license=('GPL2')
-depends=('curl' 'zlib' 'libpng' 'libjpeg-turbo' 'nettle' 'tinyxml2' 'libseccomp')
+depends=('curl' 'zlib' 'libpng' 'libjpeg-turbo' 'nettle' 'tinyxml2' 'libseccomp' 'openmp')
makedepends=('cmake' 'pkgconf' 'gettext')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/GerbilSoft/rom-properties/archive/v${pkgver}.tar.gz")
-sha256sums=('72bbf5560f197a7a53cf2686e23e204027bf3fbbc5ef733f4194ec3c582e61c4')
+sha256sums=('50a38d85eb37d27ceebcbf412db53f2506281650deda476be0a42126463f7784')
build() {
cd "${pkgname}-${pkgver}"