summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDeimos2019-01-30 18:08:27 -0500
committerDeimos2019-01-30 18:08:27 -0500
commit99a683a91abae8edc9a4fb02e8a23852d747bbae (patch)
treebe28f519aebbe9f2289a03ba46571e0f95c3d91c
downloadaur-99a683a91abae8edc9a4fb02e8a23852d747bbae.tar.gz
initial
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD23
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5b83f25c8d47
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = root-tail
+ pkgdesc = Displays a given file (stdin) anywhere on your X11 root window
+ pkgver = 1.2
+ pkgrel = 1
+ url = https://directory.fsf.org/wiki/Root-tail
+ arch = i686
+ arch = x86_64
+ arch = armv7h
+ license = GPL
+ makedepends = imake
+ source = http://oldhome.schmorp.de/marc/data/root-tail-1.2.tar.gz
+ sha256sums = 08fb829cc0edd533aaf2af7bcf12d877a6ff51d60c59be48ba354c5940b80691
+
+pkgname = root-tail
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3c53536811d0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Icarus Mitchellson <mumei AT airmail DOT cc>
+
+pkgname=root-tail
+pkgrel=1
+pkgver=1.2
+pkgdesc='Displays a given file (stdin) anywhere on your X11 root window'
+arch=('i686' 'x86_64' 'armv7h')
+url='https://directory.fsf.org/wiki/Root-tail'
+license=('GPL')
+makedepends=('imake')
+source=("http://oldhome.schmorp.de/marc/data/root-tail-1.2.tar.gz")
+sha256sums=('08fb829cc0edd533aaf2af7bcf12d877a6ff51d60c59be48ba354c5940b80691')
+
+build() {
+ cd "$pkgname-$pkgver"
+ xmkmf -a
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}