summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Buchar2024-05-09 15:10:19 +0000
committerJan Buchar2024-05-09 15:10:19 +0000
commit5f31b4bfdcaa445085e7f34a5d4406566126f343 (patch)
tree95cdddd328459cb97a0522d33231024e5895817b
parentab2708e02376837f4628fa30e7e22a4498d1bc8d (diff)
downloadaur-5f31b4bfdcaa445085e7f34a5d4406566126f343.tar.gz
Release 2
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--requirements.txt72
3 files changed, 40 insertions, 40 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6c44d0249f76..3dcaca3a3e85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,8 +12,8 @@ pkgbase = rorqual-venv
source = rorqual-2.tar.gz::https://github.com/janbuchar/rorqual/archive/refs/tags/release-2.tar.gz
source = requirements.txt
source = rorqual
- sha256sums = 573de8c2b915b4f767461c7ba820dc5735274467c7d28c925be53562f91a5dd5
- sha256sums = 4406a5c36530d108f96d4f8c307ccab6aa7213a3b383024699e7cc7f019bad66
+ sha256sums = 31341369bc2d1839721118adc4d984a3a0723fe38ae3f20ad27c64ad9d27c789
+ sha256sums = 0827cc9892691742886b7f589d4447ba2e3377911ef7e975cb193cf0981c0614
sha256sums = ff4455d4d8880e143a593f9c55d16bf24387fa2f20a2fa6ea3233e618af44c5c
pkgname = rorqual-venv
diff --git a/PKGBUILD b/PKGBUILD
index 951029087fb2..812eac612460 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,8 +13,8 @@ source=("$_pkgname-$pkgver.tar.gz::https://github.com/janbuchar/rorqual/archive/
"requirements.txt"
"rorqual")
-sha256sums=("573de8c2b915b4f767461c7ba820dc5735274467c7d28c925be53562f91a5dd5"
- "4406a5c36530d108f96d4f8c307ccab6aa7213a3b383024699e7cc7f019bad66"
+sha256sums=("31341369bc2d1839721118adc4d984a3a0723fe38ae3f20ad27c64ad9d27c789"
+ "0827cc9892691742886b7f589d4447ba2e3377911ef7e975cb193cf0981c0614"
"ff4455d4d8880e143a593f9c55d16bf24387fa2f20a2fa6ea3233e618af44c5c")
package() {
diff --git a/requirements.txt b/requirements.txt
index 0670ca5e3935..f42eae89ed16 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1,36 +1,36 @@
-anyio==3.6.2 ; python_version >= "3.10" and python_version < "3.12"
-certifi==2022.12.7 ; python_version >= "3.10" and python_version < "3.12"
-click==8.1.3 ; python_version >= "3.10" and python_version < "3.12"
-colorama==0.4.6 ; python_version >= "3.10" and python_version < "3.12" and platform_system == "Windows"
-emoji==1.7.0 ; python_version >= "3.10" and python_version < "3.12"
-h11==0.14.0 ; python_version >= "3.10" and python_version < "3.12"
-httpcore==0.17.0 ; python_version >= "3.10" and python_version < "3.12"
-httpx==0.24.0 ; python_version >= "3.10" and python_version < "3.12"
-idna==3.4 ; python_version >= "3.10" and python_version < "3.12"
-importlib-metadata==6.6.0 ; python_version >= "3.10" and python_version < "3.12"
-linkify-it-py==2.0.0 ; python_version >= "3.10" and python_version < "3.12"
-lxml==4.9.2 ; python_version >= "3.10" and python_version < "3.12"
-markdown-it-py==2.2.0 ; python_version >= "3.10" and python_version < "3.12"
-markdown-it-py[linkify,plugins]==2.2.0 ; python_version >= "3.10" and python_version < "3.12"
-mdit-py-plugins==0.3.5 ; python_version >= "3.10" and python_version < "3.12"
-mdurl==0.1.2 ; python_version >= "3.10" and python_version < "3.12"
-more-itertools==9.1.0 ; python_version >= "3.10" and python_version < "3.12"
-mpris-server==0.4.2 ; python_version >= "3.10" and python_version < "3.12"
-mpv==1.0.3 ; python_version >= "3.10" and python_version < "3.12"
-platformdirs==3.5.0 ; python_version >= "3.10" and python_version < "3.12"
-pycairo==1.23.0 ; python_version >= "3.10" and python_version < "3.12"
-pydantic==1.10.7 ; python_version >= "3.10" and python_version < "3.12"
-pydbus==0.6.0 ; python_version >= "3.10" and python_version < "3.12"
-pygments==2.15.1 ; python_version >= "3.10" and python_version < "3.12"
-pygobject==3.44.1 ; python_version >= "3.10" and python_version < "3.12"
-rich==13.3.5 ; python_version >= "3.10" and python_version < "3.12"
-setproctitle==1.3.2 ; python_version >= "3.10" and python_version < "3.12"
-sniffio==1.3.0 ; python_version >= "3.10" and python_version < "3.12"
-textual==0.22.3 ; python_version >= "3.10" and python_version < "3.12"
-tomli==2.0.1 ; python_version >= "3.10" and python_version < "3.12"
-typer==0.7.0 ; python_version >= "3.10" and python_version < "3.12"
-typing-extensions==4.5.0 ; python_version >= "3.10" and python_version < "3.12"
-uc-micro-py==1.0.1 ; python_version >= "3.10" and python_version < "3.12"
-unidecode==1.3.6 ; python_version >= "3.10" and python_version < "3.12"
-xsdata==22.12 ; python_version >= "3.10" and python_version < "3.12"
-zipp==3.15.0 ; python_version >= "3.10" and python_version < "3.12"
+anyio==3.6.2 ; python_version >= "3.10" and python_version < "3.13"
+certifi==2022.12.7 ; python_version >= "3.10" and python_version < "3.13"
+click==8.1.3 ; python_version >= "3.10" and python_version < "3.13"
+colorama==0.4.6 ; python_version >= "3.10" and python_version < "3.13" and platform_system == "Windows"
+emoji==1.7.0 ; python_version >= "3.10" and python_version < "3.13"
+h11==0.14.0 ; python_version >= "3.10" and python_version < "3.13"
+httpcore==0.17.0 ; python_version >= "3.10" and python_version < "3.13"
+httpx==0.24.0 ; python_version >= "3.10" and python_version < "3.13"
+idna==3.4 ; python_version >= "3.10" and python_version < "3.13"
+importlib-metadata==6.6.0 ; python_version >= "3.10" and python_version < "3.13"
+linkify-it-py==2.0.0 ; python_version >= "3.10" and python_version < "3.13"
+lxml==4.9.2 ; python_version >= "3.10" and python_version < "3.13"
+markdown-it-py==2.2.0 ; python_version >= "3.10" and python_version < "3.13"
+markdown-it-py[linkify,plugins]==2.2.0 ; python_version >= "3.10" and python_version < "3.13"
+mdit-py-plugins==0.3.5 ; python_version >= "3.10" and python_version < "3.13"
+mdurl==0.1.2 ; python_version >= "3.10" and python_version < "3.13"
+more-itertools==9.1.0 ; python_version >= "3.10" and python_version < "3.13"
+mpris-server==0.4.2 ; python_version >= "3.10" and python_version < "3.13"
+mpv==1.0.3 ; python_version >= "3.10" and python_version < "3.13"
+platformdirs==3.5.0 ; python_version >= "3.10" and python_version < "3.13"
+pycairo==1.23.0 ; python_version >= "3.10" and python_version < "3.13"
+pydantic==1.10.7 ; python_version >= "3.10" and python_version < "3.13"
+pydbus==0.6.0 ; python_version >= "3.10" and python_version < "3.13"
+pygments==2.15.1 ; python_version >= "3.10" and python_version < "3.13"
+pygobject==3.44.1 ; python_version >= "3.10" and python_version < "3.13"
+rich==13.3.5 ; python_version >= "3.10" and python_version < "3.13"
+setproctitle==1.3.2 ; python_version >= "3.10" and python_version < "3.13"
+sniffio==1.3.0 ; python_version >= "3.10" and python_version < "3.13"
+textual==0.22.3 ; python_version >= "3.10" and python_version < "3.13"
+tomli==2.0.1 ; python_version >= "3.10" and python_version < "3.13"
+typer==0.7.0 ; python_version >= "3.10" and python_version < "3.13"
+typing-extensions==4.5.0 ; python_version >= "3.10" and python_version < "3.13"
+uc-micro-py==1.0.1 ; python_version >= "3.10" and python_version < "3.13"
+unidecode==1.3.6 ; python_version >= "3.10" and python_version < "3.13"
+xsdata==22.12 ; python_version >= "3.10" and python_version < "3.13"
+zipp==3.15.0 ; python_version >= "3.10" and python_version < "3.13"