summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenjamin Chrétien2014-06-04 15:39:00 +0200
committerBenjamin Chrétien2015-06-20 02:25:12 +0900
commit818605054b087dba3df68b156120e61cb70bab8a (patch)
tree2ac0f1f5015ff8826e09c6c9c6ac460af6eaa6ac
parent2543ee66d8bea5ac1ce8e608c818409881d51c1f (diff)
downloadaur-818605054b087dba3df68b156120e61cb70bab8a.tar.gz
ros-build-tools: fix indent in usage of fix-python-scripts.sh
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xfix-python-scripts.sh10
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5655c2b06349..c6fe1a380c60 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -19,7 +19,7 @@ pkgbase = ros-build-tools
source = generate-python-patch.sh
source = import_catkin_packages.py
source = clear-ros-env.sh
- md5sums = b30a6d9a49bf50fad3db45b8753fb17a
+ md5sums = ed01573e0ecc0f7ca451d7e2849cc5ee
md5sums = 79ae7fb600e116623a42631d15d66a87
md5sums = ac82eca7efc9f0ff7e8b976a83692868
md5sums = f3378832c3ba121f7c9e17dc43c8b1d4
diff --git a/PKGBUILD b/PKGBUILD
index c5dde4f6baa3..11921d56fe70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ package() {
done
}
-md5sums=('b30a6d9a49bf50fad3db45b8753fb17a'
+md5sums=('ed01573e0ecc0f7ca451d7e2849cc5ee'
'79ae7fb600e116623a42631d15d66a87'
'ac82eca7efc9f0ff7e8b976a83692868'
'f3378832c3ba121f7c9e17dc43c8b1d4'
diff --git a/fix-python-scripts.sh b/fix-python-scripts.sh
index de6265285674..d78c93080944 100755
--- a/fix-python-scripts.sh
+++ b/fix-python-scripts.sh
@@ -5,11 +5,11 @@ if [ -z "$1" ]; then
echo ""
echo "Makes sure that all Python scripts use the right python command."
echo "PYTHON_VERSION: either 2 or 3 (default = 2)."
- echo
- echo "Note that according to PEP 394, developers should use \"python\" in
- the shebang line for code compatible with both Python 2 and 3, but
- since this may not be the case, we always overwrite the shebang line.
- For more information: http://legacy.python.org/dev/peps/pep-0394/"
+ echo "
+Note that according to PEP 394, developers should use \"python\" in
+the shebang line for code compatible with both Python 2 and 3, but
+since this may not be the case, we always overwrite the shebang line.
+For more information: http://legacy.python.org/dev/peps/pep-0394/"
exit 1
fi