summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenjamin Chrétien2015-03-08 14:30:17 +0100
committerBenjamin Chrétien2015-03-08 14:30:17 +0100
commit55d1be2d654f7314ddcf71b60a7e9ba99674d069 (patch)
tree44022cef3b01201479eda0da1c04ff1eea1d4430
parent6b20e22b0a8e96b851f65d35a9ca547a83868d36 (diff)
downloadaur-55d1be2d654f7314ddcf71b60a7e9ba99674d069.tar.gz
indigo: desktop_full update.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--pyqt411.patch4
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 911adb8d0f27..da9f6e5ca790 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ros-indigo-python-qt-binding
pkgdesc = ROS - This stack provides Python bindings for Qt.
pkgver = 0.2.14
- pkgrel = 3
+ pkgrel = 4
url = http://ros.org/wiki/python_qt_binding
arch = any
license = BSD, LGPL, GPL
@@ -16,7 +16,7 @@ pkgbase = ros-indigo-python-qt-binding
source = python_qt_binding::git+https://github.com/ros-gbp/python_qt_binding-release.git#tag=release/indigo/python_qt_binding/0.2.14-0
source = pyqt411.patch
md5sums = SKIP
- md5sums = 34ae32c51943431a9ef59fa6d4634f5b
+ md5sums = 49dd47f7971958fdca1c2ae06ab2f8bb
pkgname = ros-indigo-python-qt-binding
diff --git a/PKGBUILD b/PKGBUILD
index 0045756423ab..4551c82a1dfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgname='ros-indigo-python-qt-binding'
pkgver='0.2.14'
_pkgver_patch=0
arch=('any')
-pkgrel=3
+pkgrel=4
license=('BSD, LGPL, GPL')
ros_makedepends=(ros-indigo-catkin
@@ -26,7 +26,7 @@ _dir=python_qt_binding
source=("${_dir}"::"git+https://github.com/ros-gbp/python_qt_binding-release.git"#tag=${_tag}
"pyqt411.patch")
md5sums=('SKIP'
- '34ae32c51943431a9ef59fa6d4634f5b')
+ '49dd47f7971958fdca1c2ae06ab2f8bb')
build() {
# Use ROS environment variables
diff --git a/pyqt411.patch b/pyqt411.patch
index a20b493f3970..9de01ea78344 100644
--- a/pyqt411.patch
+++ b/pyqt411.patch
@@ -28,12 +28,12 @@ index dc2020d..7c0eec7 100644
+ qtconfig = dict(x.split(":", 1) for x in qtconfig.splitlines())
+
+ pyqtconfig = {
-+ "pyqt_config_args": "--confirm-license -v /usr/share/sip/Py2-PyQt4 --qsci-api -q /usr/bin/qmake-qt4",
++ "pyqt_config_args": "--confirm-license -v /usr/share/sip/PyQt4 --qsci-api -q /usr/bin/qmake-qt4",
+ "pyqt_version": QtCore.PYQT_VERSION,
+ "pyqt_version_str": QtCore.PYQT_VERSION_STR,
+ "pyqt_bin_dir": PyQt4.__path__[0],
+ "pyqt_mod_dir": PyQt4.__path__[0],
-+ "pyqt_sip_dir": "/usr/share/sip/Py2-PyQt4",
++ "pyqt_sip_dir": "/usr/share/sip/PyQt4",
+ "pyqt_modules": "QtCore QtGui", #... and many more
+ "pyqt_sip_flags": QtCore.PYQT_CONFIGURATION['sip_flags'],
+ "qt_version": QtCore.QT_VERSION,