summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Rakowski2017-08-06 12:50:53 +0200
committerTim Rakowski2017-08-06 12:50:53 +0200
commit1a5a908a3d39dc9e9a596dcb27f0ccac8dc54f45 (patch)
treea1f89c8eac5aaf35249be1d99ca90fac6e936bfb
parent9da029e97548cad64eb531fc4ba3dce271104e7c (diff)
downloadaur-1a5a908a3d39dc9e9a596dcb27f0ccac8dc54f45.tar.gz
Update to version 1.11.0-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d4ab21c6d840..29febbabcdba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon May 22 17:06:30 UTC 2017
+# Sun Aug 6 10:47:39 UTC 2017
pkgbase = ros-lunar-pluginlib
pkgdesc = ROS - The pluginlib package provides tools for writing and dynamically loading plugins using the ROS build infrastructure.
- pkgver = 1.10.5
+ pkgver = 1.11.0
pkgrel = 1
url = http://www.ros.org/wiki/pluginlib
arch = any
@@ -14,15 +14,15 @@ pkgbase = ros-lunar-pluginlib
makedepends = ros-lunar-roslib
makedepends = ros-lunar-class-loader
makedepends = ros-lunar-rosconsole
+ makedepends = tinyxml2
makedepends = boost
- makedepends = tinyxml
depends = ros-lunar-class-loader
depends = ros-lunar-roslib
depends = ros-lunar-rosconsole
+ depends = tinyxml2
depends = boost
- depends = tinyxml
- source = ros-lunar-pluginlib-1.10.5-0.tar.gz::https://github.com/ros-gbp/pluginlib-release/archive/release/lunar/pluginlib/1.10.5-0.tar.gz
- sha256sums = 52757ac820e93b77a2151428c44099b7b0a995d7e1480a99105679e944f83daa
+ source = ros-lunar-pluginlib-1.11.0-0.tar.gz::https://github.com/ros-gbp/pluginlib-release/archive/release/lunar/pluginlib/1.11.0-0.tar.gz
+ sha256sums = 80f12a589133f55cfba980f52d806c55f10d6cde3353a6c142414403eb5db483
pkgname = ros-lunar-pluginlib
diff --git a/PKGBUILD b/PKGBUILD
index c57755f4950c..d7588cf4638d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgdesc="ROS - The pluginlib package provides tools for writing and dynamically
url='http://www.ros.org/wiki/pluginlib'
pkgname='ros-lunar-pluginlib'
-pkgver='1.10.5'
+pkgver='1.11.0'
_pkgver_patch=0
arch=('any')
pkgrel=1
@@ -17,15 +17,15 @@ ros_makedepends=(ros-lunar-catkin
ros-lunar-rosconsole)
makedepends=('cmake' 'ros-build-tools'
${ros_makedepends[@]}
- boost
- tinyxml)
+ tinyxml2
+ boost)
ros_depends=(ros-lunar-class-loader
ros-lunar-roslib
ros-lunar-rosconsole)
depends=(${ros_depends[@]}
- boost
- tinyxml)
+ tinyxml2
+ boost)
# Git version (e.g. for debugging)
# _tag=release/lunar/pluginlib/${pkgver}-${_pkgver_patch}
@@ -36,7 +36,7 @@ depends=(${ros_depends[@]}
# Tarball version (faster download)
_dir="pluginlib-release-release-lunar-pluginlib-${pkgver}-${_pkgver_patch}"
source=("${pkgname}-${pkgver}-${_pkgver_patch}.tar.gz"::"https://github.com/ros-gbp/pluginlib-release/archive/release/lunar/pluginlib/${pkgver}-${_pkgver_patch}.tar.gz")
-sha256sums=('52757ac820e93b77a2151428c44099b7b0a995d7e1480a99105679e944f83daa')
+sha256sums=('80f12a589133f55cfba980f52d806c55f10d6cde3353a6c142414403eb5db483')
build() {
# Use ROS environment variables