summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2020-05-24 12:10:20 -0400
committeracxz2020-05-24 12:10:20 -0400
commit189e13977ef26cfd2b4cb2effde0796a627b533d (patch)
tree1a9d02f557580683e79ba054ea9c2c3697d02841
parent9857b6ef82739e2154138a81e9af6500fee9ec3c (diff)
downloadaur-189e13977ef26cfd2b4cb2effde0796a627b533d.tar.gz
upd to noetic, cmake vars, python
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b121ce2fa5c..bd6ea45265d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -63,10 +63,9 @@ build() {
# Build the project.
cmake ${srcdir}/${_dir} \
- -DCMAKE_BUILD_TYPE=Release \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python3 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}