summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2020-05-24 12:12:57 -0400
committeracxz2020-05-24 12:12:57 -0400
commitd199b78c6ca71e4d2f52670247a71ccd56b690e4 (patch)
tree855c531cb2e4a9d9623079cb8208f59c81a34a5a
parent8ee0cda871b4afb68e8d519cb3aa9fbe2d735e2c (diff)
downloadaur-d199b78c6ca71e4d2f52670247a71ccd56b690e4.tar.gz
upd to noetic, cmake vars, python
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89431e7b0621..c9f89c28f756 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,10 +43,9 @@ build() {
# Build the project.
cmake ${srcdir}/${_dir} \
- -DCMAKE_BUILD_TYPE=Release \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python3 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}