summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgoekce2022-01-17 22:11:41 +0100
committerGitHub Action2022-01-17 21:11:54 +0000
commit16238105985ec6550790e93230533afa36396eb5 (patch)
treed0252175df3a30b7aaacf432a6fdb479dc113b43
parent9681cc68febc003ae7e4620dfc0244f42322497e (diff)
downloadaur-16238105985ec6550790e93230533afa36396eb5.tar.gz
fix indentation (tabs->spaces) (#3)
* fix locale check * fix indentation (tabs->spaces)
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36ed3df21db9..5b99d0d6307f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,8 +39,8 @@ pkgver() {
prepare() {
# Check locale according to
# https://docs.ros.org/en/rolling/Installation/Ubuntu-Development-Setup.html#set-locale
- if ! locale | grep LANG | grep UTF-8 > /dev/null; then
- echo 'Your locale must support UTF-8. See ' \
+ if ! locale | grep LANG | grep UTF-8 > /dev/null; then
+ echo 'Your locale must support UTF-8. See ' \
'https://wiki.archlinux.org/index.php/locale and ' \
'https://docs.ros.org/en/rolling/Installation/Ubuntu-Development-Setup.html#set-locale'
exit 1