summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThatOneCalculator2024-01-10 22:32:17 -0800
committerThatOneCalculator2024-01-10 22:32:17 -0800
commitcf339f69af7e832bd46eefb98b2e287eacec39a3 (patch)
treeb02acc22ea445c7ba4cc63ead2b8a6e66bcb8538
downloadaur-cf339f69af7e832bd46eefb98b2e287eacec39a3.tar.gz
init
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD18
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a099d93be8b1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = rose-pine-cursor
+ pkgdesc = Soho vibes for your mouse cursor.
+ pkgver = 1.0.0
+ pkgrel = 1
+ url = https://github.com/rose-pine/cursor
+ arch = any
+ license = GPL3
+ source = BreezeX-RosePine.tar.xz::https://github.com/rose-pine/cursor/releases/download/v1.0.0/BreezeX-RosePine.tar.xz
+ sha256sums = 95859558840c2cc9e7c198a433479049e52b9b5c61f20312915c1dc2b0982a64
+
+pkgname = rose-pine-cursor
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9ff322b43ca4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: spookyintheam <spookyintheam@proton.me>
+
+pkgname=rose-pine-cursor
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='Soho vibes for your mouse cursor.'
+arch=('any')
+license=('GPL3')
+url='https://github.com/rose-pine/cursor'
+source=("BreezeX-RosePine.tar.xz::$url/releases/download/v$pkgver/BreezeX-RosePine.tar.xz")
+sha256sums=('95859558840c2cc9e7c198a433479049e52b9b5c61f20312915c1dc2b0982a64')
+package() {
+ install -d "$pkgdir/usr/share/icons/"
+ cp -a --no-preserve=ownership \
+ "BreezeX-RosePine" \
+ "$pkgdir/usr/share/icons"
+}
+