summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Rosenstrauch2016-08-25 19:46:56 -0400
committerDavid Rosenstrauch2016-08-25 19:46:56 -0400
commit788928de6a6399874fcdf569902b6e6810168d26 (patch)
tree90993621bb5f0a57fdd701c02250f3feb5e76640
downloadaur-788928de6a6399874fcdf569902b6e6810168d26.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cb32fc580af0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = roundcubemail-plugin-jquery-mobile
+ pkgdesc = Add Jquery Mobile to Roundcube (used by mobile plugin)
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://plugins.roundcube.net/packages/melanie2/jquery_mobile
+ arch = any
+ license = GPL3
+ depends = roundcubemail
+ source = https://github.com/messagerie-melanie2/Roundcube-Plugin-JQuery-Mobile/archive/v1.0.tar.gz
+ md5sums = b655c6009351935caf373b406965e5a8
+
+pkgname = roundcubemail-plugin-jquery-mobile
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3fadc6624ffd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Submitter: David Rosenstrauch <darose@darose.net>
+
+pkgname=roundcubemail-plugin-jquery-mobile
+pkgver=1.0
+pkgrel=1
+pkgdesc='Add Jquery Mobile to Roundcube (used by mobile plugin)'
+arch=('any')
+url='https://plugins.roundcube.net/packages/melanie2/jquery_mobile'
+license=('GPL3')
+depends=('roundcubemail')
+source=("https://github.com/messagerie-melanie2/Roundcube-Plugin-JQuery-Mobile/archive/v1.0.tar.gz")
+md5sums=('b655c6009351935caf373b406965e5a8')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/webapps/roundcubemail/plugins"
+ cp -r "${srcdir}/Roundcube-Plugin-JQuery-Mobile-${pkgver}" "${pkgdir}/usr/share/webapps/roundcubemail/plugins/jquery_mobile"
+}