summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJavier Torres2015-06-09 17:11:27 +0200
committerJavier Torres2015-06-09 17:11:27 +0200
commit47357c24c9f447a84d34d66a18231ccfc3588dbc (patch)
tree7a7352ced08446d8a9688f582a33cc980d2cfe34
downloadaur-47357c24c9f447a84d34d66a18231ccfc3588dbc.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD21
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ba9f300f272b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = roundcubemail-plugins-kolab
+ pkgdesc = Kolab Plugins for the Roundcube Webmailer
+ pkgver = 3.2.7
+ pkgrel = 1
+ url = http://www.kolab.org
+ arch = any
+ license = AGPL3
+ depends = php-ldap
+ depends = roundcubemail
+ depends = php-kolabformat
+ optdepends = roundcubemail-skin-chameleon: Kolab skin for roundcube
+ optdepends = pykolab: configuration tool
+ source = http://mirror.kolabsys.com/pub/releases/roundcubemail-plugins-kolab-3.2.7.tar.gz
+ sha256sums = cb7001837e08164fad267338b1e3418dfcc034a98fdd3bfd84b605386942a36a
+
+pkgname = roundcubemail-plugins-kolab
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3a371b21c22d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Javier Torres <javitonino [at] gmail [dot] com>
+# Contributor: Jonas Heinrich <onny@project-insanity.org>
+
+pkgname=roundcubemail-plugins-kolab
+pkgver=3.2.7
+pkgrel=1
+pkgdesc=('Kolab Plugins for the Roundcube Webmailer')
+arch=('any')
+url='http://www.kolab.org'
+license=('AGPL3')
+depends=('php-ldap' 'roundcubemail' 'php-kolabformat')
+optdepends=('roundcubemail-skin-chameleon: Kolab skin for roundcube'
+ 'pykolab: configuration tool')
+source=("http://mirror.kolabsys.com/pub/releases/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('cb7001837e08164fad267338b1e3418dfcc034a98fdd3bfd84b605386942a36a')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/webapps/roundcubemail"
+ cp -r "${srcdir}/${pkgname}-${pkgver}/plugins" "${pkgdir}/usr/share/webapps/roundcubemail/"
+}
+