summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Halle2024-01-20 20:06:13 -0800
committerAndrew Halle2024-01-20 20:06:13 -0800
commitd81dc4d261a96a7276571ca0751c49c235b96885 (patch)
treec0bdaab046c15fd5171c79d1588fecca7cacb15d
parent3099d7a1a1fb883bfe65476dc440fa92d8e740e4 (diff)
downloadaur-d81dc4d261a96a7276571ca0751c49c235b96885.tar.gz
0.9.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD7
2 files changed, 10 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0e273e9e4e7f..329c912268a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,14 @@
pkgbase = rpick
pkgdesc = A command line tool that helps you to pick items from a list, using configurable algorithms.
- pkgver = 0.9.0
+ pkgver = 0.9.1
pkgrel = 1
url = https://github.com/bowlofeggs/rpick
arch = x86_64
- license = GPL3
+ license = GPL-3.0-only
makedepends = cargo
- source = rpick-0.9.0.tar.gz::https://github.com/bowlofeggs/rpick/archive/0.9.0.tar.gz
- sha256sums = 18d332cd53ba5374d4ede5a3ce3821f57aa41e8f3041050198b0207847fee627
+ depends = glibc
+ depends = gcc-libs
+ source = rpick-0.9.1.tar.gz::https://github.com/bowlofeggs/rpick/archive/0.9.1.tar.gz
+ sha256sums = 1f4d2d13e1825e5edc22bb196285c67d15338e5648b27db73c7d96fa5fbe6df9
pkgname = rpick
diff --git a/PKGBUILD b/PKGBUILD
index 3bbdea0c0b18..5102663571cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
# Maintainer: Andrew Halle <me at andrewhalle dot dev>
pkgname=rpick
-pkgver=0.9.0
+pkgver=0.9.1
pkgrel=1
pkgdesc="A command line tool that helps you to pick items from a list, using configurable algorithms."
arch=('x86_64')
url="https://github.com/bowlofeggs/rpick"
-license=('GPL3')
+license=('GPL-3.0-only')
+depends=('glibc' 'gcc-libs')
makedepends=('cargo')
source=("$pkgname-$pkgver.tar.gz::https://github.com/bowlofeggs/rpick/archive/$pkgver.tar.gz")
-sha256sums=('18d332cd53ba5374d4ede5a3ce3821f57aa41e8f3041050198b0207847fee627')
+sha256sums=('1f4d2d13e1825e5edc22bb196285c67d15338e5648b27db73c7d96fa5fbe6df9')
build() {
cd "$pkgname-$pkgver"