summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcirrusUK2018-12-02 02:10:44 +0000
committercirrusUK2018-12-02 02:10:44 +0000
commitd440ac4c5ce1809205559c69b1c846d201f5a9b6 (patch)
tree970e074d13cb8b3038467d1b17761fef651b96a0
downloadaur-d440ac4c5ce1809205559c69b1c846d201f5a9b6.tar.gz
Rss Notify is a tray applet that notifies you of new rss and atom news items via notifications.
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD22
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9fd5d0e20f3f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = rss-notify
+ pkgdesc = A tray applet that notifies you of new rss and atom news items via notifications
+ pkgver = 0.4
+ pkgrel = 5
+ url = https://launchpad.net/rssn/
+ arch = any
+ license = GPL3
+ depends = python2
+ optdepends = notify-osd: OSD integration
+ provides = rssn
+ replaces = rssn
+ source = http://launchpad.net/rssn/0.4/0.4/+download/rss-notify_0.4-0ubuntu0~ppa1~jaunty.tar.gz
+ sha1sums = 531deceb28e634b7d7290fd1ecec4d870996a174
+
+pkgname = rss-notify
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..388bcc0ab886
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: cirrus <nailzuk (dot) 0 (at) Gmail (dot) com>
+# Contributor: cirrus <nailzuk (dot) 0 (at) Gmail (dot) com>
+
+pkgname=rss-notify
+pkgver=0.4
+pkgrel=5
+pkgdesc="A tray applet that notifies you of new rss and atom news items via notifications"
+arch=('any')
+replaces=('rssn')
+provides=('rssn')
+url="https://launchpad.net/rssn/"
+license=('GPL3')
+depends=('python2')
+optdepends=("notify-osd: OSD integration")
+source=("http://launchpad.net/rssn/0.4/0.4/+download/rss-notify_0.4-0ubuntu0~ppa1~jaunty.tar.gz")
+sha1sums=('531deceb28e634b7d7290fd1ecec4d870996a174')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ python2 setup.py install --prefix="${pkgdir}/usr" || return 1
+}