summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgilbus2021-09-05 18:46:51 +0200
committergilbus2021-09-05 18:46:54 +0200
commit7f9fa9355bf567390605c1125599fe08378a701c (patch)
treeaa78a8d46cad1d9eed4efff34dbd2d72258b2c3a
parentecc3bc284475d98a9be959b288c651ba4b2295f5 (diff)
downloadaur-7f9fa9355bf567390605c1125599fe08378a701c.tar.gz
fix pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD10
3 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e69d91333a4..0118592d5478 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = rssbridge
pkgdesc = The RSS feed for websites missing it
pkgver = 2021_04_25
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/RSS-Bridge/rss-bridge/wiki
arch = any
license = Unlicense
diff --git a/.gitignore b/.gitignore
index 335ec9573de5..e61ae05f5e26 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1 +1,2 @@
*.tar.gz
+*.log
diff --git a/PKGBUILD b/PKGBUILD
index 2bccd4ff4f72..406ef8c0ded5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=rssbridge
pkgname=rss-bridge
pkgver=2021_04_25
-pkgrel=2
+pkgrel=3
pkgdesc="The RSS feed for websites missing it"
arch=("any")
url="https://github.com/RSS-Bridge/rss-bridge/wiki"
@@ -32,12 +32,12 @@ package() {
cp -ra * "$_instdir/"
# copy default config to /etc
- install -D config.default.ini.php $pkgdir/etc/webapps/$_pkgname/config.ini.php
- install -D whitelist.default.txt $pkgdir/etc/webapps/$_pkgname/whitelist.txt
+ install -D config.default.ini.php $pkgdir/etc/webapps/$pkgname/config.ini.php
+ install -D whitelist.default.txt $pkgdir/etc/webapps/$pkgname/whitelist.txt
# and symlink it into correct location
- ln -s /etc/webapps/$_pkgname/config.ini.php "$_instdir"
- ln -s /etc/webapps/$_pkgname/whitelist.txt "$_instdir"
+ ln -s /etc/webapps/$pkgname/config.ini.php "$_instdir"
+ ln -s /etc/webapps/$pkgname/whitelist.txt "$_instdir"
# setup user and directory creation
install -Dm644 "$srcdir/$pkgname.sysusers" \