summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzebulon2020-12-25 05:01:52 +0100
committerzebulon2020-12-25 05:01:52 +0100
commit08f940016717b83a7f264b46f8ff7cc43155ed7c (patch)
tree97f1e711f7f0d96344e9171e49475767a21313b5
parentbe9b9b3cd9b9d0cb2bee1bf9a28208272974c9e9 (diff)
downloadaur-08f940016717b83a7f264b46f8ff7cc43155ed7c.tar.gz
update to driver v5.9.3.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD15
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5aa60e3e721e..d4e064743cc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = rtl8812au-dkms-git
- pkgdesc = rtl8812AU chipset driver with firmware v5.6.4.2
- pkgver = 5.6.4.2.r9.g49e98ff
+ pkgdesc = rtl8812AU chipset driver with firmware v5.9.3.2
+ pkgver = 5.9.3.2.r8.gb95e750
pkgrel = 1
- url = https://github.com/gordboy/rtl8812au-5.6.4.2
+ url = https://github.com/gordboy/rtl8812au-5.9.3.2
arch = i686
arch = x86_64
license = GPL2
@@ -10,7 +10,7 @@ pkgbase = rtl8812au-dkms-git
depends = dkms
depends = bc
conflicts = rtl8812au
- source = git+https://github.com/gordboy/rtl8812au-5.6.4.2.git
+ source = git+https://github.com/gordboy/rtl8812au-5.9.3.2.git
source = dkms.conf
sha256sums = SKIP
sha256sums = f0842466dad49a2d0a16fd29e3c5253128b3642d6a42a0a8e08b7310ab265204
diff --git a/PKGBUILD b/PKGBUILD
index b14c8c3900c3..3ed9c49e7ac8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,30 @@
# Maintainer: zebulon <zeb (at)zebulon(dot)org(dot)uk>
# Contributor: NovaMoon <novamoon1 (at)gmail(dot)com>
+# Contributor: dchusovitin <dchusovitin@gmail.com>
pkgname=rtl8812au-dkms-git
_pkgbase=rtl8812au
-pkgver=5.6.4.2.r9.g49e98ff
+pkgver=5.9.3.2.r8.gb95e750
pkgrel=1
-pkgdesc="rtl8812AU chipset driver with firmware v5.6.4.2"
+pkgdesc="rtl8812AU chipset driver with firmware v5.9.3.2"
arch=('i686' 'x86_64')
-url="https://github.com/gordboy/rtl8812au-5.6.4.2"
+url="https://github.com/gordboy/rtl8812au-5.9.3.2"
license=('GPL2')
depends=('dkms' 'bc')
makedepends=('git')
conflicts=("${_pkgbase}")
-source=("git+https://github.com/gordboy/rtl8812au-5.6.4.2.git"
+source=("git+https://github.com/gordboy/rtl8812au-5.9.3.2.git"
'dkms.conf')
sha256sums=('SKIP'
'f0842466dad49a2d0a16fd29e3c5253128b3642d6a42a0a8e08b7310ab265204')
pkgver() {
- cd ${srcdir}/rtl8812au-5.6.4.2
- printf '%s.r%s.g%s' '5.6.4.2' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd ${srcdir}/rtl8812au-5.9.3.2
+ printf '%s.r%s.g%s' '5.9.3.2' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd ${srcdir}/rtl8812au-5.6.4.2
+ cd ${srcdir}/rtl8812au-5.9.3.2
mkdir -p ${pkgdir}/usr/src/${_pkgbase}-${pkgver}
cp -pr * ${pkgdir}/usr/src/${_pkgbase}-${pkgver}
cp ${srcdir}/dkms.conf ${pkgdir}/usr/src/${_pkgbase}-${pkgver}