summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Goldsmith2020-04-08 21:22:47 -0400
committerAdam Goldsmith2020-04-08 21:22:47 -0400
commitea23a96ae8da46cf0bf3b7baa3dc306fc2b16feb (patch)
tree0b224f8a7dc200b007e83e5ba17e2087bc03224d
parent890a84651887f3ba245da6b4cbd47f22dc048a5e (diff)
downloadaur-ea23a96ae8da46cf0bf3b7baa3dc306fc2b16feb.tar.gz
Add -modcacherw argument to not break clean rebuild
-rwxr-xr-xPKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5324170b72e..14b37ea93cd2 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,10 @@ build() {
export GOPATH="$srcdir"/gopath
cd gopath/src/$_gourl
go install \
- -trimpath \
- -ldflags "-extldflags $LDFLAGS" \
- -v ./...
+ -trimpath \
+ -modcacherw \
+ -ldflags "-extldflags $LDFLAGS" \
+ -v ./...
}
check() {