summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2020-11-01 13:21:44 +0100
committerGrey Christoforo2020-11-01 13:21:44 +0100
commit6481962c8e6b5270af77f31563200d808c6801b1 (patch)
tree3456038abe02b2436e3c0d1db1b65d1e6c70a321
parent80e3963d318b18a040b0463622bbf3493074c3b0 (diff)
downloadaur-6481962c8e6b5270af77f31563200d808c6801b1.tar.gz
bump version
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
3 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36866fa29046..a344c7b276cc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = ruby-crass
pkgdesc = CSS parser based on the CSS Syntax Level 3 spec.
- pkgver = 1.0.2
+ pkgver = 1.0.6
pkgrel = 1
url = https://github.com/rgrove/crass/
arch = any
license = MIT
depends = ruby
depends = ruby-rdoc
- noextract = crass-1.0.2.gem
+ noextract = crass-1.0.6.gem
options = !emptydirs
- source = https://rubygems.org/downloads/crass-1.0.2.gem
- sha1sums = 5a855504ff288cd8c36482c26d965d05b370dbbd
+ source = https://rubygems.org/downloads/crass-1.0.6.gem
+ sha1sums = 3ec82fc1653a715a092dbd116a33de6e777282b3
pkgname = ruby-crass
diff --git a/.gitignore b/.gitignore
index 32f0ae164510..8e89e1ea6018 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@ src/
pkg/
*.tar.gz
*.tar.xz
+*.gem
diff --git a/PKGBUILD b/PKGBUILD
index 5c5adb67200d..c78c6ea7d0f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_gemname=crass
pkgname=ruby-$_gemname
-pkgver=1.0.2
+pkgver=1.0.6
pkgrel=1
pkgdesc='CSS parser based on the CSS Syntax Level 3 spec.'
arch=(any)
@@ -13,7 +13,7 @@ depends=(ruby ruby-rdoc)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha1sums=('5a855504ff288cd8c36482c26d965d05b370dbbd')
+sha1sums=('3ec82fc1653a715a092dbd116a33de6e777282b3')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"