summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarsten Feuls2015-11-30 17:19:29 +0100
committerCarsten Feuls2015-11-30 17:19:29 +0100
commit21417d207e1f1882173574f097666544993e7365 (patch)
tree2a60d907e155337ac155f7de9cbb03f8877625be
parent7353212fdee1865544859dc9619f07fd75f469d8 (diff)
downloadaur-21417d207e1f1882173574f097666544993e7365.tar.gz
Updated to 1.0.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b8fa53e776d..97d5878335be 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ruby-fog-softlayer
- pkgdesc = This library can be used as a module for `fog` or as standalone provider to use the SoftLayer Cloud in applications
- pkgver = 0.3.25
+ pkgdesc = Module for the fog gem to support SoftLayer Cloud
+ pkgver = 1.0.2
pkgrel = 1
url = https://github.com/fog/fog-softlayer
arch = any
@@ -8,10 +8,10 @@ pkgbase = ruby-fog-softlayer
depends = ruby
depends = ruby-fog-core
depends = ruby-fog-json
- noextract = fog-softlayer-0.3.25.gem
+ noextract = fog-softlayer-1.0.2.gem
options = !emptydirs
- source = https://rubygems.org/downloads/fog-softlayer-0.3.25.gem
- sha512sums = 9b39320cd6ba0a7ebc3dbcf385516292b018e828f178f566421c9f038921e4d3dcb7aaea55ddcb36571b5cb97734710cd41fd8b58f806c6a94b3d6701dca8e7f
+ source = https://rubygems.org/downloads/fog-softlayer-1.0.2.gem
+ sha512sums = e08f8587aca95260444689d79fd65bddf473c2451e1ed59725092a9755859e867a8ac8784953953047df397c4ee1d41f7d9795893f56925a820fd09788493dd1
pkgname = ruby-fog-softlayer
diff --git a/PKGBUILD b/PKGBUILD
index 27c650af51db..707afc5aa0f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
_gemname=fog-softlayer
pkgname=ruby-$_gemname
-pkgver=0.3.25
+pkgver=1.0.2
pkgrel=1
-pkgdesc='This library can be used as a module for `fog` or as standalone provider to use the SoftLayer Cloud in applications'
+pkgdesc='Module for the fog gem to support SoftLayer Cloud'
arch=(any)
url='https://github.com/fog/fog-softlayer'
license=(MIT)
@@ -12,6 +12,7 @@ depends=(ruby ruby-fog-core ruby-fog-json)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
+sha512sums=('e08f8587aca95260444689d79fd65bddf473c2451e1ed59725092a9755859e867a8ac8784953953047df397c4ee1d41f7d9795893f56925a820fd09788493dd1')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"
@@ -19,4 +20,3 @@ package() {
rm "$pkgdir/$_gemdir/cache/$_gemname-$pkgver.gem"
install -D -m644 "$pkgdir/$_gemdir/gems/$_gemname-$pkgver/LICENSE.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"
}
-sha512sums=('9b39320cd6ba0a7ebc3dbcf385516292b018e828f178f566421c9f038921e4d3dcb7aaea55ddcb36571b5cb97734710cd41fd8b58f806c6a94b3d6701dca8e7f')