summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2013-10-16 19:32:08 +0200
committerHyacinthe Cartiaux2015-06-09 14:13:04 +0200
commitff1728dc265da7f7ed5002a6a383e146757921b0 (patch)
treebe65c8d4d75fbfe9d59820ad9c4db35c291ce782
parentedea2362c8e19b13508f6e3db97309c7f67f9ead (diff)
downloadaur-ff1728dc265da7f7ed5002a6a383e146757921b0.tar.gz
[ruby-git_remote_branch] Update to 0.3.7
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3b2d664abed5..b032bc7cafe7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ruby-git_remote_branch
pkgdesc = git_remote_branch is a learning tool to ease the interaction with remote branches in simple situations.
- pkgver = 0.3.5
- pkgrel = 2
+ pkgver = 0.3.7
+ pkgrel = 1
url = https://rubygems.org/gems/git_remote_branch
arch = any
license = MIT
@@ -9,9 +9,9 @@ pkgbase = ruby-git_remote_branch
depends = ruby
depends = ruby-rainbow
depends = git
- noextract = git_remote_branch-0.3.5.gem
- source = https://rubygems.org/downloads/git_remote_branch-0.3.5.gem
- md5sums = 54c6dfb9d13a57b605458ddc44ec02bf
+ noextract = git_remote_branch-0.3.7.gem
+ source = https://rubygems.org/downloads/git_remote_branch-0.3.7.gem
+ md5sums = 912622b0b755c317acc8135b8c4e56cf
pkgname = ruby-git_remote_branch
diff --git a/PKGBUILD b/PKGBUILD
index f64448c25aa8..f237e4f7861d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=ruby-git_remote_branch
_pkgname=git_remote_branch
-pkgver=0.3.5
-pkgrel=2
+pkgver=0.3.7
+pkgrel=1
pkgdesc="git_remote_branch is a learning tool to ease the interaction with remote branches in simple situations."
arch=(any)
url="https://rubygems.org/gems/git_remote_branch"
@@ -12,9 +12,9 @@ depends=('ruby' 'ruby-rainbow' 'git')
makedepends=(rubygems)
source=(https://rubygems.org/downloads/$_pkgname-$pkgver.gem)
noextract=($_pkgname-$pkgver.gem)
-md5sums=('54c6dfb9d13a57b605458ddc44ec02bf')
+md5sums=('912622b0b755c317acc8135b8c4e56cf')
-build() {
+package() {
local _gemdir="$(ruby -rubygems -e'puts Gem.default_dir')"
gem install --ignore-dependencies --no-user-install -i "$pkgdir$_gemdir" $_pkgname-$pkgver.gem
}