summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcel Korpel2018-08-24 01:43:23 +0200
committerMarcel Korpel2018-08-24 01:44:34 +0200
commit466f85fe58a0239805cd5e9623bdf90aa6260c31 (patch)
tree4947ab985ae12c0a7a5a4483167b7496bc9b5cd0
parent3945c1040f9965e749649858620f04fa8defa284 (diff)
downloadaur-466f85fe58a0239805cd5e9623bdf90aa6260c31.tar.gz
Add ruby-rdoc to makedepends
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD1
2 files changed, 4 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b9dacece883..367eb261e3f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,3 +1,5 @@
+# Generated by mksrcinfo v8
+# Thu Aug 23 23:43:23 UTC 2018
pkgbase = ruby-highline-1.6
pkgdesc = A high-level text user interface toolkit for Ruby, version 1.6.21
pkgver = 1.6.21
@@ -6,6 +8,7 @@ pkgbase = ruby-highline-1.6
arch = any
license = GPL2
license = RUBY
+ makedepends = ruby-rdoc
depends = ruby
provides = ruby-highline=1.6.21
conflicts = ruby-highline
diff --git a/PKGBUILD b/PKGBUILD
index ca70ea8d66b..205b89b2bd2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,7 @@ pkgdesc="A high-level text user interface toolkit for Ruby, version $pkgver"
arch=('any')
url="http://rubygems.org/gems/highline"
license=('GPL2' 'RUBY')
+makedepends=('ruby-rdoc')
depends=('ruby')
provides=("ruby-highline=$pkgver")
conflicts=('ruby-highline')