summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Kudelin2022-04-07 20:46:01 +0300
committerAnton Kudelin2022-04-07 20:46:01 +0300
commit3b3c7932e9dc1219320534da0d6be9a7d12d385a (patch)
tree7e9be38bb2d5cbe0ec28a912e331e40ee5537b0a
parent948015516243593af252b030dee433d7634b77cb (diff)
downloadaur-3b3c7932e9dc1219320534da0d6be9a7d12d385a.tar.gz
updpkg: 1.0.3
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e230817095f..307f1bfaccba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ruby-xz
- pkgdesc = These are simple Ruby bindings for the liblzma library
- pkgver = 1.0.2
+ pkgdesc = Ruby bindings for liblzma using fiddle
+ pkgver = 1.0.3
pkgrel = 1
url = https://rubygems.org/gems/ruby-xz
arch = any
@@ -8,8 +8,8 @@ pkgbase = ruby-xz
depends = ruby
depends = ruby-ffi
depends = ruby-io-like
- noextract = ruby-xz-1.0.2.gem
- source = https://rubygems.org/downloads/ruby-xz-1.0.2.gem
- sha256sums = 4c5042ae5bca1eaaf1d6cff8e11e07b6753d43abc1b221b9ea107bf9eba8af67
+ noextract = ruby-xz-1.0.3.gem
+ source = https://rubygems.org/downloads/ruby-xz-1.0.3.gem
+ sha256sums = 60f8418f65880b64882c7d20a5d6e09bda72037d05fdd71a4fda60c7c25b71d7
pkgname = ruby-xz
diff --git a/PKGBUILD b/PKGBUILD
index 7cccd8ac2d9f..858661f3ffdc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
_gemname=xz
pkgname=ruby-$_gemname
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
-pkgdesc="These are simple Ruby bindings for the liblzma library"
+pkgdesc="Ruby bindings for liblzma using fiddle"
arch=('any')
depends=('ruby' 'ruby-ffi' 'ruby-io-like')
url="https://rubygems.org/gems/$pkgname"
noextract=($pkgname-$pkgver.gem)
license=('MIT')
source=("https://rubygems.org/downloads/$pkgname-$pkgver.gem")
-sha256sums=('4c5042ae5bca1eaaf1d6cff8e11e07b6753d43abc1b221b9ea107bf9eba8af67')
+sha256sums=('60f8418f65880b64882c7d20a5d6e09bda72037d05fdd71a4fda60c7c25b71d7')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"