summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHugo Parente Lima2019-10-29 15:57:30 -0300
committerHugo Parente Lima2019-10-29 16:16:56 -0300
commitaa25210e642a9acae03c4633717f96eee9095451 (patch)
treebc9d27649771ce7fe36278099e6baffd44b89d1d
parent3ae35a8ce1da232bcabba62fbffae1c83920d62f (diff)
downloadaur-aa25210e642a9acae03c4633717f96eee9095451.tar.gz
Use archlinux branch to create git package.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23d592056eae..72819a481c0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,13 +14,13 @@ replaces=()
backup=()
options=()
install=
-source=('git+https://github.com/hugopl/RubyCreator.git#branch=qtc-3.5')
+source=('git+https://github.com/hugopl/RubyCreator.git#branch=archlinux')
noextract=()
md5sums=('SKIP')
pkgver() {
cd "$srcdir/RubyCreator"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {