summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Johnson2015-07-05 23:42:41 -0500
committerErik Johnson2015-07-05 23:42:41 -0500
commit69998368e2eb4dfebc3ca0afd896c81655a910bc (patch)
tree5051230d93096ec949aabe726d782b7e7b1627e7
downloadaur-69998368e2eb4dfebc3ca0afd896c81655a910bc.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..76931da9d168
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = run-mailcap
+ pkgdesc = The mailcap script from Ubuntu repositories
+ pkgver = 3.58
+ pkgrel = 1
+ url = http://packages.ubuntu.com/utopic/mime-support
+ arch = any
+ license = GPL
+ depends = perl
+ conflicts = mime-support
+ source = http://archive.ubuntu.com/ubuntu/pool/main/m/mime-support/mime-support_3.58ubuntu1.tar.gz
+ sha1sums = 85a9a50284e753955d9518bf366143f11529b21d
+
+pkgname = run-mailcap
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f46055ca3e42
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Piotr Kempa <kosmici-atakuja at wp dot pl>
+# Maintainer: Erik Johnson <palehose at gmail dot com>
+pkgname=run-mailcap
+_srcname=mime-support
+pkgver=3.58
+pkgrel=1
+_ubunturel=ubuntu1
+pkgdesc='The mailcap script from Ubuntu repositories'
+url='http://packages.ubuntu.com/utopic/mime-support'
+arch=('any')
+license=('GPL')
+depends=('perl')
+conflicts=($_srcname)
+makedepends=()
+source=(http://archive.ubuntu.com/ubuntu/pool/main/m/${_srcname}/${_srcname}_${pkgver}${_ubunturel}.tar.gz)
+sha1sums=('85a9a50284e753955d9518bf366143f11529b21d')
+
+package() {
+ install -d -m 0755 "$pkgdir/usr/bin"
+ install -m 0755 "${srcdir}/mime-support-${pkgver}${_ubunturel}/run-mailcap" "$pkgdir/usr/bin/"
+}