summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwojciechkepka2020-05-06 18:54:30 +0200
committerwojciechkepka2020-05-06 18:54:30 +0200
commit0c41fbf83e7a06d9773343823f2c6cfc32d12a82 (patch)
treea8d7c6409b6f3fe650c53c01f86cf097b6ad4195
parentaf315df447905cee27308cc077a5b8d19d15f29a (diff)
downloadaur-0c41fbf83e7a06d9773343823f2c6cfc32d12a82.tar.gz
Fix executable permissions
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf5564ad2e32..b929cc2f6fef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ build() {
package() {
cd "$pkgname"
- install -Dm644 "target/release/rustop" "$pkgdir/usr/bin/rustop"
+ install -Dm755 "target/release/rustop" "$pkgdir/usr/bin/rustop"
install -Dm644 "README.md" "$pkgdir/usr/share/doc/${pkgname}/README.md"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
}