summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorConor Anderson2017-07-19 09:21:43 -0500
committerConor Anderson2017-07-19 09:21:43 -0500
commita877eef59a6bdc6d257b84a2505ba1df10e053b4 (patch)
tree116bbde1ca348556fd0d1360ce280c053031c3fc
parent25485cfb96bdc8a318776f7c02dd6e0663eaf4ca (diff)
downloadaur-a877eef59a6bdc6d257b84a2505ba1df10e053b4.tar.gz
Make the warning look prettier.
-rw-r--r--PKGBUILD12
1 files changed, 10 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1651c418b97d..c188c1176efe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,8 +12,16 @@ md5sums=('65d3616852dbf7b1a6d4b53b00626032')
package() {
install -D -m644 legalcode.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- echo "Please make sure that you actually have rust installed!"
- echo "If not, run 'curl https://sh.rustup.rs -sSf | sh'"
+ cat << EOF
+
+ ╭────────────────────────────────────────────────────╮
+ │ │
+ │ Make sure that you actually have rust installed! │
+ │ 'curl https://sh.rustup.rs -sSf | sh' │
+ │ │
+ ╰────────────────────────────────────────────────────╯
+
+EOF
}