summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSvitozar Cherepii2019-05-04 19:43:41 +0300
committerSvitozar Cherepii2019-05-04 19:43:41 +0300
commit1b38b9ebc12252d39b51a3a30675b4f62d9777b3 (patch)
treef8e49406904e80978e1a7aeff1912f0830ef35a0
downloadaur-1b38b9ebc12252d39b51a3a30675b4f62d9777b3.tar.gz
18.1126-1
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..57e6f57dac20
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = rvgl-soundtrack
+ pkgdesc = RVGL community-made sountrack.
+ pkgver = 18.1126
+ pkgrel = 1
+ url = https://rvgl.re-volt.io
+ arch = any
+ license = custom
+ depends = rvgl-bin
+ source = https://distribute.re-volt.io/packs/soundtrack.zip
+ source = https://distribute.re-volt.io/releases/soundtrack.txt
+ sha256sums = cb25d46b9cc2d6658a07bcd874566960d54e6617c90b3e594741dee5632c5c20
+ sha256sums = SKIP
+
+pkgname = rvgl-soundtrack
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..69bb59193df5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Svitozar Cherepii <razotivs@gmail.com>
+pkgname=rvgl-soundtrack
+pkgver=18.1126
+pkgrel=1
+pkgdesc="RVGL community-made sountrack."
+url='https://rvgl.re-volt.io'
+arch=('any')
+license=('custom')
+depends=('rvgl-bin')
+source=("https://distribute.re-volt.io/packs/soundtrack.zip"
+ "https://distribute.re-volt.io/releases/soundtrack.txt")
+sha256sums=('cb25d46b9cc2d6658a07bcd874566960d54e6617c90b3e594741dee5632c5c20'
+ 'SKIP')
+
+pkgver() {
+ cat soundtrack.txt
+}
+
+package() {
+ find redbook music -type f -exec \
+ install -Dm644 {} "$pkgdir/opt/rvgl/{}" \;
+}